appliedbiosystems

Protein Thermal Shift™ studies
USER GUIDE

Using Protein Thermal Shift™ reagents and Protein Thermal Shift™
Software v1.4

Catalog Numbers 4461146, 4462263, 4466037, 4466038
Publication Number MANO0025600

Revision B.O

ThermoFisher
For Research Use Only. Not for use in diagnostic procedures. SCIENTIFIC



Thermo Fisher Scientific Baltics UAB | V.A. Graiciuno 8, LT-02241 | Vilnius, Lithuania
For descriptions of symbols on product labels or product documents, go to thermofisher.com/symbols-definition.

Revision history: Pub. No. MAN0025600

Revision Date Description
B.O 4 October 2022 e Added important note with instructions to not set the temperature of the instrument below room temperature
when you load and start a run.
e Added instructions to prepare files with QuantStudio™ Design and Analysis Software v2, QuantStudio™
Design and Analysis Desktop Software, and QuantStudio™ Real-Time PCR Software.
e Corrected the recommended filter settings.
A.0 12 July 2021 Pub No. MAN0025600 Rev. A.0 replaces Pub No. 4461808 Rev. A, and includes the following changes from the

previous version:

e Quantity sufficient for reactions is now 1000

The information in this guide is subject to change without notice.

DISCLAIMER: TO THE EXTENT ALLOWED BY LAW, THERMO FISHER SCIENTIFIC INC. AND/OR ITS AFFILIATE(S) WILL NOT BE
LIABLE FOR SPECIAL, INCIDENTAL, INDIRECT, PUNITIVE, MULTIPLE, OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR
ARISING FROM THIS DOCUMENT, INCLUDING YOUR USE OF IT.

NOTICE TO PURCHASER: DISCLAIMER OF LICENSE: Purchase of this software product alone does not imply any license under any
process, instrument or other apparatus, system, composition, reagent or kit rights under patent claims owned or otherwise controlled by
Thermo Fisher Scientific, either expressly, or by estoppel.

TRADEMARKS: Microsoft and Windows are trademarks of Microsoft Corp. Intel and Pentium are trademarks of Intel Corporation. All
trademarks are the property of Thermo Fisher Scientific and its subsidiaries unless otherwise specified.

©2022 Thermo Fisher Scientific Inc. All rights reserved.



https://www.thermofisher.com/symbols-definition

Contents

B CHAPTER1 Aboutthisguide ........ccoiiiiiiiiiii i 9
PUIDOSE .. e 9

User attention Words . . ... . i 9

B CHAPTER 2 Getting started with a Protein Thermal Shift™ study ............. 10
Product information . ...... ... .. i e e e 11

Purpose of the starter kit ......... . i e 11

Starter kit contents and storage . ... 11

Purpose of thedye Kit . ... ... o 11

Dyekitcontentsand storage ... e 11

Materials required but notincluded ......... ... .. . 12

General QUIdEIINES . .. ..ottt i e 12

Protein considerations . . ... ... e 12

Experimental conditions . .......... . 13

Plate layout . ... . e e 13

Replicates ... ..o e 13

CONTIOIS ..ottt e 13

Supported real-time PCR systems . ... e 14

B CHAPTER 3 Create and set up an experiment file for the instrumentrun .... 15

Set up a plate file for high resolution melt analysis in QuantStudio™ Design and

Analysis Software V2 (V2.X) . ...t e 15
Set up a melt curve run in QuantStudio™ Design and Analysis Desktop Software (v1.x) . 18
Design an experiment in QuantStudio™ Real-Time PCR Software (v1.x) ............... 22
Design an experiment in QuantStudio™ 12K Flex Software .......................... 25
Create and set up an experiment file for the ViiA™ 7 Real-Time PCR System ........... 28
Create and set up an experiment file for the StepOne™ Real-Time PCR System or

StepOnePlus™ Real-Time PCR System . ......... .. i 31
Create and set up an experiment file for the 7500 Real-Time PCR System or 7500

Fast Real-Time PCR System .. ... ... i e 34

Protein Thermal Shift™ studies User Guide 3



Contents

B CHAPTER 4 Prepare and run the reactions, then review results .............. 36
About the example study protein meltreactions ........... ... .. ... ... ... 36
Required materials . . ... i e 36
Prepare the protein meltreactions ........ ... . i i e 36
Run the protein meltreactions ... i e e e 37

Load andrunthereactions ........ ... .. i e 37
Review the melt CUIVEsS .. ... . i e e e e e 38
Setupthe analysis . ... ..o e 40
Start the analysis software ......... ..o i e e 40
Create a study . ...t e e e 40
Experiment file guidelines . ... ... 40
Set up the example ligand titration study .......... ... ... ... i i, 41
About the analysis settings ........... i 42
Review the analysis settings . ...... ... i 42
Review the well results ... ... o e e e e 42
Aboutthe melt curve plots . ... . 43
About the Boltzmann fitcurve ........ .. i e 44
Review the melt curves ... ... i e e et 44
About the analysis mode ....... ... . e 45
Setthe analysis mode . ... .. i 46
Review the regions of analysis (ROA) ... i e e 46
Review theflagsand Tmvalues . ....... ... i e 47
Review the Boltzmann fit ....... ... i 47
Example well resUlts . .. ... oo e 48
Review the replicate results .. ... 48
Aboutthe Tmstatistics ........... i e 48
About the replicate results plot .. ... .. 48
Review the boltzmann Tmstatistics .......... ... ... . i 49
Review the positive hits ... ... i e 52
Example replicate results ... ... .. i e 54
NEXE S EPS . ottt e 54

4 Protein Thermal Shift™ studies User Guide



Contents

B CHAPTER 5 Buffer screeningstudies .........coovviiiiiiiiiiiiiiiiiiiineennns 55
General QUIdEIINES . . ... oot e 55
Experimental design . ... ... 55
Replicates and CoNtrols . ... ... i e 56
Create and set up an experiment file for the instrumentrun .......................... 56
Experiment file settings . ... 56
Defining and assigning targets . ... i i e 57
Example targets ... ... e 58
Example plate layout . . ... ..o e 58
Prepare the protein melt reactions ... .. .. i 59
Protein melt reaction stability .......... .. . 59
Required materials . ...... ...t e 59
Prepare the protein melt reactions ....... .. .. .. 59

Run the protein meltreactions . ... ... i e e 60
Load andrunthereactions . ........ ... e e e 60
Review the melt curves ... ... e e 61
Example melt CUrVeS . . ... o e 62
Setupthe analysis . ... ... e 62
Setup gUIdENNES . ... oo e 62
Createand setupthe study ... e 63
Review the analysis settings ... e 66
Review the well results . . ... .. 66
Review the melt curves ... ... e e e 67
Review the regions of analysis (ROA) .......coiiiiii it ea e 68
Review theflagsand Tmvalues . ....... ... i i 69
Review the Boltzmann fit .......... i e e 70
Example well results . .. ... oo e e 70
Review the replicate results . ... 71
Review the Tm statistics ... e 71
Review the positive hits . . ... .. 73

Protein Thermal Shift™ studies User Guide 5



Contents

B CHAPTER 6 Mutation screening studies ...........cooviiiiiiiiiiiiiiinennnn. 76
General QUIdEIINES . ... .ottt e 76
Experimental design . ... 76
Replicates and coNntrols ... ... i e 77
Create and set up an experiment file for the instrumentrun .......................... 77
Experiment file settings . ... 77
Defining and assigning targets . ... i i e 78
Example targets .. ... e 79
Example plate layout . .. ... ... e 79
Prepare the protein melt reactions ... . .. i 79
Protein melt reaction stability ......... .. . 79
Required materials .. ... ... i e e 80
Prepare the protein melt reactions ....... .. .. . 80

Run the protein meltreactions . ... . i e e e 80
Load andrunthereactions . ........ ... i e 81
Review the melt curves ... ... e e 81
Example melt CUrVeS . . ... o e 82
Setupthe analysis . ... ... e 82
Setup gUIdENNES . ... oo e 83
Create and setup thestudy ...... ... i e 83
Review the analysis settings ... i e 85
Review the well results . . ... .. 85
Review the melt curves ... ... e e 86
Review the regions of analysis (ROA) ........coiiiiiiiiii i i e e 87
Review theflagsand Tmvalues . ....... ... i i 88
Review the Boltzmann fit .......... . i e e 89
Example well resUlts . .. ... oo e 89
Review the replicate results .. ... 90
Review the Tm statistics ... e 90
Review the positive hits .. ... .. 92

6 Protein Thermal Shift™ studies User Guide



Contents

B CHAPTER 7 Ligand screening studies ...........coiiiiiiiiiiiiiiiiiieannnnn. 95
General gUIdENNES . ... o e 95
Experimental design . ... ... 95
Replicates and CoNtrols . ... ... i e 96
Create and set up an experiment file for the instrumentrun .......................... 96
Experiment file settings . ... 96
Defining and assigning targets . ... i i e e 97
Example targets ... ..o e 98
Example plate layout . . ... ..o e 98
Prepare the protein melt reactions ....... .. .. i 98
Protein melt reaction stability ............ . 98
Required materials .. ... ... i e 98
Prepare the protein melt reactions ....... ... .. .. 99

Run the protein meltreactions . ... i e e e 99
Load andrunthereactions . ........ ... e 100
Review the melt curves ... ... e e et 100
Example melt CUIVES ... .. o e e 101
Setuptheanalysis . ... ... e 101
Setup gUIdEINES . ..o e e 101
Createand setupthestudy ... e 102
Review the analysis settings ... 104
Review the well results . ... . i e e e e e 104
Review the melt curves ... ... e e et e 105
Review the regions of analysis (ROA) ...t it ie e 106
Review the flagsand Tmvalues ... i e 107
Review the Boltzmann fit ........ .. i e 108
Example well resUlts . .. ... o e e 108
Review the replicate results . ... ... o 109
Review the Tm statistics .......... i e 109
Review the positive hits .. ... .. 111

B CHAPTER 8 Troubleshooting ......ccuuiviiiiiiii i 114
Examples of observations . ... 115
High initial background signal . ........ . .. i 115

Flat signal or decrease insignal ........... ... i 117
APPENDIX A Supplemental information ..., 118
Hardware recommendations ............. i e 118
Boltzmann fitting method . ... .. 119

Protein Thermal Shift™ studies User Guide 7



Contents

APPENDIX B Software warranty information ... 120
Computer configuration ... ... ... it i e e 120

Limited product warranty . ........... i e 120

Limited warranty ...... ... e 120

Warranty period effectivedate .......... ... 120

Warranty Claims ... ... o e 121

Warranty eXceptions . ...t e 121

Warranty lImitations . . ... e 121

APPENDIX C Ordering information ...........cccoviiiiiiii i 122
APPENDIX D GlOSSarY «.uueeii ettt ettt e e e eiaeeeanns 123
APPENDIX E Safety ....oovniiiii e 126
Chemical safety . ... ..o e 127

Biological hazard safety ....... ... 128
APPENDIX F Documentation and SUPPOIt ......cuiviiiiiiiiiiiiiiiieinaennn. 129
Customer and technical support . . ... i 129

Limited product warranty . ......... . i e 129

8 Protein Thermal Shift™ studies User Guide



4 About this guide

IMPORTANT! Before using this product, read and understand the information the “Safety” appendix in
this document.

Purpose

This guide is designed to help you quickly learn how to perform Protein Thermal Shift™ studies using
Protein Thermal Shift™ reagents, Applied Biosystems™ Real-Time PCR Systems, and Protein Thermal
Shift™ Software v1.4. This guide provides step-by-step procedures for the following tasks:

* How to perform an example ligand titration study using the Protein Thermal Shift™ Starter Kit and
the example experiment files installed with the Protein Thermal Shift™ Software.

* How to perform and troubleshoot your buffer screening, mutation screening, and ligand screening
studies using Protein Thermal Shift™ reagents and Protein Thermal Shift™ Software.

User attention words

Five user attention words may appear in this document. Each word implies a particular level of
observation or action as described below:

Note: Provides information that may be of interest or help but is not critical to the use of the product.

IMPORTANT! Provides information that is necessary for proper instrument operation or accurate
chemistry kit use.

CAUTION! Indicates a potentially hazardous situation that, if not avoided, may result in minor or
moderate injury. It may also be used to alert against unsafe practices.

WARNING! Indicates a potentially hazardous situation that, if not avoided, could result in death or
serious injury.

DANGER! Indicates an imminently hazardous situation that, if not avoided, will result in death or
serious injury.
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Getting started with a Protein
Thermal Shift™ study

Perform a Protein Thermal Shift™ study to screen for buffers, mutations, or ligands that affect the
thermal stability of the protein of interest. With Protein Thermal Shift™ studies, you can determine
optimal protein storage conditions, perform functional characterization, or improve the success rates of
protein purification and crystallization.

This chapter provides instructions for using the Protein Thermal Shift™ Starter Kit to perform an
example ligand titration study. In the example ligand titration study, you titrate a ligand to determine
the concentration that increases the thermal stability of the protein.

Workflow for a Protein Thermal Shift™ study

Create and set up an experiment file for the instrument run (page 15)
Prepare the reactions (page 36)

Run the protein melt reactions (page 37)

Set up the analysis (page 40)

Review the well results (page 42)

Review the replicate results (page 48)
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Chapter 2 Getting started with a Protein Thermal Shift™ study — Bs1®
Product information

Product information

Purpose of the starter kit

The Protein Thermal Shift™ Starter Kit includes buffer, dye, a control protein, and a control ligand.

After you follow the instructions in this chapter to learn how to perform a Protein Thermal Shift™ study,
you can continue to use the starter kit components:

Use the Protein Thermal Shift™ Buffer and the Protein Thermal Shift™ Dye in your protein melt reactions.
The buffer and dye included in the starter kit are identical to the buffer and dye in the Protein Thermal
Shift™ Dye Kit.

Starter kit contents and storage

The Protein Thermal Shift™ Starter Kit (Cat. No. 4462263) contains two boxes.

Box Quantity Component Storage conditions
Protein Thermal Shift™ | Sufficient for Protein Thermal Shift™ Room temperature
Dye Kit 1000 reactions Buffer (RT, 18°C to 25°C)

Protein Thermal Shift™ Dye

Protein Thermal Shift™ Sufficient for Protein Thermal Shift™ -25°C to -15°C
Starter Kit 100 reactions Control Ligand

Protein Thermal Shift™
Control Protein

Purpose of the dye kit

After you learn how to perform a Protein Thermal Shift™ study, you can use the Protein Thermal Shift™
Dye Kit. The Protein Thermal Shift™ Dye Kit contains buffer and dye to perform the Protein Thermal
Shift™ reactions with your proteins of interest.

Dye kit contents and storage

The Protein Thermal Shift™ Dye Kit (Cat. No. 4461146) contains one box.

Quantity Component Storage conditions

Sufficient for 1000 reactions Protein Thermal Shift™ Buffer Room temperature (RT, 18°C to 25°C)

Protein Thermal Shift™ Dye

Protein Thermal Shift™ studies User Guide 11
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5 Chapter 2 Getting started with a Protein Thermal Shift™ study
General guidelines

Materials required but not included

Unless otherwise indicated, all materials are available through thermofisher.com. "MLS" indicates that
the material is available from fisherscientific.com or another major laboratory supplier.

Catalog numbers that appear as links open the web pages for those products.

ltem Source
Applied Biosystems™ Real-Time PCR System Contact your local sales office
Applied Biosystems™ Protein Thermal Shift™ Software v1.4 4466037
Applied Biosystems™ MicroAmp™ Optical 96-Well Reaction Plate with 4306737
Barcode
Centrifuge with plate adapters MLS
Microcentrifuge MLS
Microcentrifuge tubes MLS
Pipettors and pipette tips MLS
Vortexer MLS
Water MLS

General guidelines

Protein considerations

Before you perform a Protein Thermal Shift™ study, consider whether the protein of interest is a suitable
candidate for this method:

* |s the protein thermally stable, as determined by other methods? If the Tm for the protein is greater
than 98°C, the protein melt reactions will produce melt curves with no distinct melt phase. You may
observe flat fluorescence signals, a decrease in signal, or high signals, depending on the protein.
You may need to use other methods to screen for conditions that increase thermal stability of the
protein.

For thermally stable proteins, you may consider performing Protein Thermal Shift™ studies to
screen for buffers, ligands, or mutations that decrease thermal stability of the protein.

* In the native state of a protein, are there external hydrophobic sites? If so, you may observe a
high initial background signal. Conversely, if the protein does not contain sufficient hydrophobic
residues, you may observe low fluorescence signals.

* Does the protein of interest comprise more than one domain or form oligomers? If so, you may
observe a multi-state model of unfolding and multiple melt phases in the melt curves.

— For proteins that comprise more than one domain, you may consider separate expression of
just the domain with the active site.

— For proteins that form oligomers, you can perform a buffer/additive screening study to identify
conditions in which the protein unfolding follows a two-state model.

12 Protein Thermal Shift™ studies User Guide
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Chapter 2 Getting started with a Protein Thermal Shift™ study — Bis1®
General guidelines

Experimental conditions

We recommend that you begin with the experimental conditions that we provide. If you do not observe
clear, well-resolved melt phases in the melt curves and a reasonabile rise in fluorescence relative to the
NPC wells, you can optimize the experimental conditions according to your protein:

* Protein:dye ratio: If you observe high initial fluorescence or small transitional increase in your
signal, then we recommend that you perform a titration study with the protein and Protein Thermal
Shift™ Dye to identify the optimal protein:dye ratio.

* Ramp speed and ramp rate: Start with the Fast ramp speed and the recommended ramp rate,
then decrease the ramp speed and/or ramp rate as needed to obtain well-resolved melt phases.

In Protein Thermal Shift™ studies, the ramp speed affects protein unfolding and the resulting melt
curves. With some proteins, we have observed low resolution of the melt phases in the melt
curves with the Fast ramp speed and high ramp rates. For these proteins, we observed improved
resolution of the melt phases when we used the Standard ramp speed and decreased ramp rates.

* Thermal profile: If you observe that the Tm is close to the beginning or close to the end of the melt
curve, adjust the temperature range so that the Tm is in the middle of the temperature range and
you are able to observe a complete protein melt.

Plate layout

Because of possible plate-to-plate variability, we recommend that you set up the plates so that each
plate contains a reference group and an analysis group does not span multiple plates.

Replicates

For all Protein Thermal Shift™ studies, we recommend that you prepare at least 4 replicates of each
protein melt reaction to ensure statistically significant results.

Controls

For Protein Thermal Shift™ studies, we recommend that you prepare controls:

* No Protein Control (NPC): Protein melt reactions that contain only buffer, water, and dye.
NPC wells with high fluorescence signals and melt phases may indicate contamination in wells or
protein melt reactions.

¢ Ligand Only Control (LOC): Protein melt reactions that contain only ligand, buffer, water, and dye.

LOC wells with melt profiles distinct from NPC wells may indicate ligand-dye interactions. Ligands
that bind the dye and affect the fluorescence levels may mask the presence or absence of protein-
dye interactions.

Protein Thermal Shift™ studies User Guide 13



5 Chapter 2 Getting started with a Protein Thermal Shift™ study
General guidelines

Supported real-time PCR systems

Melt curve experiment files from the following Applied Biosystems™ Real-Time PCR Systems and

system software are supported:

Applied Biosystems™ Real-Time PCR System

System software versions

QuantStudio™ 7 Pro Real-Time PCR System
QuantStudio™ 6 Pro Real-Time PCR System

QuantStudio™ Design and Analysis
Software v2 (v2.x)

QuantStudio™ 5 Real-Time PCR System
QuantStudio™ 3 Real-Time PCR System
QuantStudio™ 1 Real-Time PCR System

QuantStudio™ Design and Analysis
Desktop Software (v1.x)

QuantStudio™ 7 Flex Real-Time PCR System
QuantStudio™ 6 Flex Real-Time PCR System

QuantStudio™ Real-Time PCR Software
(v1.x)

QuantStudio™ 12K Flex Real-Time PCR System

QuantStudio™ 12K Flex Software (v1.x)

ViiA™ 7 Real-Time PCR System

ViiA™ 7 Software v1.0 and v1.1

StepOne™ Real-Time PCR System and StepOnePlus™ Real-
Time PCR System

StepOne™ Software v2.1 and v2.2

7500 Real-Time PCR System and 7500 Fast Real-Time PCR
System

7500 Software v2.0.4 and v2.0.5

Note: Other system software versions for the real-time PCR systems listed may be accepted by the
Protein Thermal Shift™ Software. By default, a warning message is displayed when you import an
experiment file from a system software version that is not supported.

14
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n Create and set up an experiment file
for the instrument run

This chapter describes how to set up an experiment file in the following software.
* QuantStudio™ Design and Analysis Software v2 (v2.x)
* QuantStudio™ Design and Analysis Desktop Software (v1.x)
* QuantStudio™ Real-Time PCR Software (v1.x)
* QuantStudio™ 12K Flex Software (v1.x)
* ViiA™ 7 Software
* StepOne™ Software
* 7500 Software

Set up a plate file for high resolution melt analysis in
QuantStudio™ Design and Analysis Software v2 (v2.x)

Define and assign targets so you can review the melt curves for the replicate groups in QuantStudio™
Design and Analysis Software v2 (v2.x).

This procedure is compatible with data files for the following real-time PCR instruments.
* QuantStudio™ 7 Pro Real-Time PCR System
* QuantStudio™ 6 Pro Real-Time PCR System

1. In the home screen, click & Set Up Plate.
2. Navigate to, then select a system template or plate file with a melt curve.

3. In a plate file, in the Run Method tab, adjust the run method.
a. Place the pointer over the Hold stage, then click

b. Place the pointer over the PCR stage, then click
c. In the Melt Curve stage, place the pointer over Step 2, then click

d. Define the thermal profile.

Step Ramp rate Temp (°C) Time (mm:ss)
1 1.6°C/s 25.0 02:00
2 0.05°C/s 99.0 02:00

Protein Thermal Shift™ studies User Guide 15



28 Chapter 3 Create and set up an experiment file for the instrument run
Set up a plate file for high resolution melt analysis in QuantStudio™ Design and Analysis Software v2 (v2.x)

4. Click --- (Actions) » Filter Settings. In the Filter settings pane, click the Melt Curve tab, select
the filters.

We recommend the following settings for optimal results.
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Chapter 3 Create and set up an experiment file for the instrument run 998

e S

Set up a plate file for high resolution melt analysis in QuantStudio™ Design and Analysis Software v2 (v2.x)

Filter type Selection Example

Coupled | x2(520+10)—m2(558+11)

Decoupled | x1(470+15)—m3(586+10)

5. Add samples and targets, enter reagent information, and make the following selections.

a. In the upper-left corner of the Plate Setup tab, select NONE as the passive reference from
the dropdown list.

b. In the Targets table, in the Reporter column, select ROX.

IMPORTANT! The software automatically assigns a task to the target in a well based on the
sample type in that well. The Positive Control task is not compatible with Protein Thermal Shift™
Software; do not select Positive Control as the sample type.

You can use a single target and a single sample. Plate setup is completed later, in Protein Thermal
Shift™ Software.

6. Review the plate file and send to the instrument run queue.
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2% Chapter 3 Create and set up an experiment file for the instrument run
Set up a melt curve run in QuantStudio™ Design and Analysis Desktop Software (v1.x)

Set up a melt curve run in QuantStudio™ Design and
Analysis Desktop Software (v1.x)

Define and assign targets so you can review the melt curves for the replicate groups in QuantStudio™
Design and Analysis Desktop Software (v1.x).

This procedure is compatible with data files for the following real-time PCR instruments.
¢ QuantStudio™ 5 Real-Time PCR System
* QuantStudio™ 3 Real-Time PCR System
¢ QuantStudio™ 1 Real-Time PCR System

1. Inthe ﬁ Home screen, create or open a template.

* Inthe a% New Experiment pane, click Create New Experiment to create a new template.

* Inthe & Open Existing Experiment pane, click Open to select and open an existing
template.

2. In the Properties tab, enter the template information.
a. In Experiment type, select Melt Curve.

b. In Chemistry, select Other.
c. Click Next.

3. In the Method tab, edit the default run method according to the run requirements.
a. Place the pointer over the Step 2 stage, then click

b. Define the thermal profile.

Step Ramp rate Temp (°C) Time (mm:ss)
1 1.6°C/s 25.0 02:00
2 0.05°C/s 99.0 02:00
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Chapter 3 Create and set up an experiment file for the instrument run 58

Set up a melt curve run in QuantStudio™ Design and Analysis Desktop Software (v1.x)

c. Select [#] Action » Optical filter settings.

The excitation (x) and emission (m) wavelengths that correspond to each filter are shown on
the screen.
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28 Chapter 3 Create and set up an experiment file for the instrument run

Set up a melt curve run in QuantStudio™ Design and Analysis Desktop Software (v1.x)

d. In the Optical filter settings pane, in the Melt Curve Filter section, select the filters.

We recommend the following settings for optimal results.

Filter type

Selection

Example

Coupled

x2(520+10)—m2(558+11)

Decoupled

x1(470+15)—m3(586+10)

20

4.

In the Plate tab (Quick Setup), assign plate attributes.

a. In the Plate Attributes pane, in the Passive Reference dropdown list, select None.
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Chapter 3 Create and set up an experiment file for the instrument run 58
Set up a melt curve run in QuantStudio™ Design and Analysis Desktop Software (v1.x)

5. In the Plate tab (Quick Setup), define and assign well attributes.
Well Table.

a. Select wells in the iii Plate Layout or the

b. Assign samples and targets to selected wells.
* Enter new sample and target names in the text fields.

* Select previously defined samples and targets from the dropdown lists.

Note: New sample or target names entered in the Quick Setup subtab are automatically
populated with default values for Reporter (FAM) and Quencher (NFQ-MGB) and assigned a
task ((I] Unknown). Edit these values in the Advanced Setup subtab.

6. (Optional) In the Plate tab (Advanced Setup), assign tasks.
a. Select wells in the i Plate Layout or the = Well Table.

b. In the Targets table, assign the targets.
You can use a single target. Plate setup is completed later, in Protein Thermal Shift™ Software.

1. Select the checkbox of a target, then select a task from the dropdown list.

Reaction type Task
Unknown (test sample) E
No-template control N |

2. In the Reporter dropdown list, select ROX for all wells that are filled.
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M Chapter 3 Create and set up an experiment file for the instrument run
i, Design an experiment in QuantStudio™ Real-Time PCR Software (v1.x)

Design an experiment in QuantStudio™ Real-Time PCR
Software (v1.x)

Define and assign targets so that you can review the melt curves for the replicate groups in
QuantStudio™ Real-Time PCR Software (v1.x). For real-time data collection, change the default analysis
settings.

This procedure is compatible with data files for the following real-time PCR instruments.
¢ QuantStudio™ 7 Flex Real-Time PCR System
* QuantStudio™ 6 Flex Real-Time PCR System

1. Click Tools » Preferences.
2. In the Defaults tab tab, select the Show optical filters for run method checkbox, then click OK.

3. Click Experiment Setup, then define the experiment properties. For the type of experiment, click
Melt Curve.

4. Click Setup » Run Method to set the thermal profile.
a. Select Step 2, then click Delete Selected.

b. Define the thermal profile.

We recommend the following conditions as a starting point. You can optimize the conditions.

Step Ramp rate Temp (°C) Time (mm:ss)
1 1.6°C/s 25.0 02:00
2 0.05°C/s 99.0 02:00
Melt Curve Stage
QStep and Hold |0 :0% :
@ Continuous
100 °C 00.0 °C

TEC__

.05 °Cls

S0 "0

25 °C__

16°C/s  p2:00

Stepi StepZ (Dissociation)
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Chapter 3 Create and set up an experiment file for the instrument run -2

Design an experiment in QuantStudio™ Real-Time PCR Software (v1.x)

5. Click the Optical Filters tab. In the Melt Curve Ramp Filter section, select the filters.

We recommend the following settings for optimal results.

Filter type

Selection

Example

Coupled

x2(520+10)—m2(558+11)

Run Method

Reaction Volume per Well:

20w

Graphical View

PCR Filter

m1(520+15)

¥1(470+15)

m2(558+11)

Emission Fitter

m3(586+10)

m4(623+14)

ma(682+14)

mE(711£12)

¥2(520+10)

¥3(550+11)

Excitation Fitter

x4(580+10)

¥5(640+10)

X6(662+10)

t Curve Ramp Filter

m1(520+15)

XL(470215) O

m2(558+11)

Emission Filter

m3({586+10)

m4{G23+14)

m&(682+14)

mB(711£12)

%2(520=10)

x3(550%11)

O

Excitation Filter

x4(580=10)

x3(640=10)

0

xB(662+10)

Decoupled

x1(470+15)—m3(586+10)

Reaction Volume per Well: 20| uL

PCR Filter

Run Method

m1(520x15)

¥1(47015)

m2(558+11)

Emission Filter

m3(586x10)

m4(623+14)

mb5{682+14)

mB{711£12)

X2(520+10)

x3(550+11)

Excitation Filter

x4(580+10)

¥5(640+10)

XB(662+10)

Melt Curve Ramp Filter I

Erission Fiter

m1(520:15) m2(558:11) m3(586:10) m4(623114) mS(682+14) mE(711212)

XL(47015) ] ] ] ] ]
L ] L] ] ] ]
g x3(550+11) Ol [l ] Ol
& [ xa(ssozin) L] ] []
x5(64010) ] ]
x6(662+10) ]
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Design an experiment in QuantStudio™ Real-Time PCR Software (v1.x)

6. Click Define, then make the following selections.
a. In the Passive Reference list, select none.

b. In the Targets section, in the Reporter list, select ROX for each target.

c. Create one sample only.
The complete setup is done in Protein Thermal Shift™ Software.

7. Assign samples and ensure that all filled wells are assigned.

8. Save the experiment.
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Design an experiment in QuantStudio™ 12K Flex Software

RS

Design an experiment in QuantStudio™ 12K Flex Software

Define and assign targets so that you can review the melt curves for the replicate groups in
QuantStudio™ 12K Flex Software. For real-time data collection, change the default analysis settings.

This procedure is compatible with data files for QuantStudio™ 12K Flex Real-Time PCR System.

1. Click Tools » Preferences.

2. In the Defaults tab tab, select the Show optical filters for run method checkbox, then click OK.

3. Click Experiment Setup, then define the experiment properties. For the type of experiment, click

Melt Curve.

4. Click Setup » Run Method to set the thermal profile.
a. Select Step 2, then click Delete Selected.

b. Define the thermal profile.
We recommend the following conditions as a starting point. You can optimize the conditions.

Step Ramp rate Temp (°C) Time (mm:ss)
1 1.6°C/s 25.0 02:00
2 0.05°C/s 99.0 02:00
Melt Curve Stage
OStep and Hold |0 :0% :
@ Continuous
100 °C __ 99.0 °C

T5C__

S0 "0

25 °C__

1.6°C/s  p2:00

.05 °C/ls

Stepi StepZ (Dissociation)
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P U

5. Click the Optical Filters tab. In the Melt Curve Ramp Filter section, select the filters.

We recommend the following settings for optimal results.

Filter type

Selection

Example

Coupled

x2(520+10)—m2(558+11)

Run Method

Reaction Volume per Well: 20 L

Graphical View

PCR Filter [

Emission Fitter
m1(52015) m2(558x11) m3(586+10) m4{623£14) ma{682+14) mB(711£12)

¥1(470+15)

¥2(520+10)

¥3(550+11)

Excitation Fitter

x4(580+10)

¥5(640+10)

X6(662+10)

t Curve Ramp Filter

tt to Defaults
Emission Fifter

m1(520+15) m2(558+11) m3(585+10) maE2314) 821 e

x1(470£15) D
x2(520£10)
%3(950=11) D
x4(580=10) D
%5(64010) D

xB(662+10)

Excitation Filter

Decoupled

x1(470+15)—m3(586+10)

Run Method

Reaction Volume per Well: 20| uL
PCR Filter [

Revert bo Defaults

Emission Filter
m1(520£15) m2(558+11) m3(586x10) m4{623+14) ma(682+14) me(711x12)

¥1(47015)

X2(520+10)

x3(550+11)

Excitation Filter

x4(580+10)

¥5(640+10)

XB(662+10)

Melt Curve Ramp Filter I

Rewert to Defaults

Erission Fiter

m1(520:15) m2(558:11) m3(586:10) m4(623114) mS(682+14) mE(711212)

XL(47015) ] ] ] ] ]
L ] L] ] ] ]
g x3(550+11) Ol [l ] Ol
& [ xa(ssozin) L] ] []
x5(64010) ] ]
x6(662+10) ]
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||
Design an experiment in QuantStudio™ 12K Flex Software

6. Click Define, then make the following selections.
a. In the Passive Reference list, select none.

b. In the Targets section, in the Reporter list, select ROX for each target.

c. Create one sample only.
The complete setup is done in Protein Thermal Shift™ Software.

7. Assign samples and ensure that all filled wells are assigned.

8. Save the experiment.

Protein Thermal Shift™ studies User Guide 27



28 Chapter 3 Create and set up an experiment file for the instrument run
Create and set up an experiment file for the ViiA™ 7 Real-Time PCR System

Create and set up an experiment file for the ViiA™ 7 Real-
Time PCR System

Define and assign targets so you can review the melt curves for the replicate groups in the ViiA™ 7
Software.

1. Select Start » All Programs » Applied Biosystems™ » ViiA™ 7 Software » ViiA™ 7 Software v1.1.

Note: If this is your first time starting the software, read and accept the license agreement.

2. Show the optical filters.

The Optical Filters tab is not visible by default. Enable the tab so that you can change the filter
settings.

a. Click Tools » Preferences.
b. In the Defaults tab, select the Show optical filters for run method checkbox, then click OK.
3. In the Home screen of the ViiA™ 7 Software, click Experiment Setup.

4. Complete the Experiment Properties screen:

Field Entry

Experiment Name | Enter a unique Experiment Name using up to 100 letters and/or numbers.

Note: If you plan to start the run using the instrument touchscreen, do not enter
more than 32 characters for the Experiment Name and do not include spaces in the
name.

Block type Select the type of block that you are using: 384-Well Block or 96-Well Block
(0.2mL)

Experiment type | Melt Curve

Reagent type Other

Ramp speed Fast

5. In the Define screen, define the targets (conditions) and dyes:

a. In the Targets pane, enter the target name for each condition, select ROX™ for the reporter,
and select None for the Quencher.

For the example ligand titration study:

b. For the Passive Reference, select None.
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Create and set up an experiment file for the ViiA™ 7 Real-Time PCR System

6. In the Assign screen, assign the target and task to wells:

a. For each target, select the wells that contain the control protein, select the Assign checkbox
for Control Protein, then select U for the Task.

b. (Optional) For no protein controls (NPC), select the NPC wells, select the Assign checkbox for
Control Protein, then select N for the Task.

7. Ensure that the well assignments correspond exactly with the arrangement of reactions in the
reaction plate.

For the example ligation titration study:

IMPORTANT! Setup errors can result in an incorrect grouping of replicates.

8. Complete the Run Method screen to define the melt curve:
a. For the Reaction Volume Per Well, enter 20 (uL).

b. For the ramp mode, select Continuous.

c. Define the thermal profile:

Step Ramp rate Temp (°C) Time (mm:ss)
1 1.6°C/s 25.0 02:00
2 0.05°C/s 99.0 02:00
Melt Curve Stage
() stepand Hold |0 :05 o
(®) Continuous
100 °C_| 99.0 =°C

= v

.05 °Cfs

a0 °C__|

25.0 °C
1.6°C/s az:00

25 "

Stepi Step (Dissaciation)
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Create and set up an experiment file for the ViiA™ 7 Real-Time PCR System

9. Select the optical filters for the melt curve.
a. In the Run Method screen, select the Optical Filters tab.

Note: If you do not see the Optical Filters tab, select Tools » Preferences, then select the
Show optical filters for run method checkbox in the Defaults tab.

b. In the Melt Curve Filter section, make one of the following selections for the Excitation
Filter-Emission Filter.

We recommend the following settings for optimal results.

* For coupled filters, select the checkbox in the row of x2(520+10) and the column of
m2(558+11).

* For decoupled filters, select the checkbox in the row of x1(470+15) and the column of
m3(586+10).

10. Select File » Save, then enter a file name and select a location for the experiment file.
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Create and set up an experiment file for the StepOne™ Real-Time PCR System or StepOnePlus™ Real-Time PCR System

Create and set up an experiment file for the StepOne™
Real-Time PCR System or StepOnePlus™ Real-Time PCR
System

Define and assign targets so you can review the melt curves for the replicate groups in the StepOne™
Software.

1. In the Home screen of StepOne™ Software, click Advanced Setup.

Note:

. If you are setting up the experiment file on a computer that is not connected to the instrument,
click Continue without Connection in the Instrument Connection Failed dialog box.

. If you do not see the Advanced Setup button, click below the Design Wizard button.

2. Complete the Experiment Properties screen:

Field Entry

Experiment Name | Enter a unique Experiment Name using up to 50 letters and/or numbers.

Instrument type | Select the type of instrument that you are using: StepOnePlus™ Instrument
(96 Wells) or StepOne™ Instrument (48 Wells)

Experiment type |Melt Curve

Reagent type Other

Ramp speed Fast

3. In the Plate Setup > Define Targets and Samples screen, define the targets (conditions):

In the Targets pane, enter the target name for each condition, select ROX™ for the reporter, and
select None for the Quencher.

For the example ligand titration study:

4. Define the well contents in the Plate Setup > Assign Targets and Samples screen:
a. In the Plate Setup screen, select the Assign Targets and Samples tab.

b. For each target (conditions), select the wells with those conditions, select the Assign
checkbox for the target, then select U for the Task.
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Create and set up an experiment file for the StepOne™ Real-Time PCR System or StepOnePlus™ Real-Time PCR System

c. (Optional) For no protein controls (NPC), select the NPC wells, select the Assign checkbox for

the NPC target, then select N for the Task.

d. For the passive reference, select None.

For the example ligand titration study (column 12 is empty):

5. Make sure that the well assignments correspond exactly with the arrangement of reactions in the

reaction plate.

IMPORTANT! Setup errors may result in an incorrect grouping of replicates.

6. Complete the Run Method screen to define the melt curve:
a. For the Reaction Volume Per Well, enter 20 (uL).

b. For the ramp mode, select Continuous.

c. Define the thermal profile:

Step Ramp rate Temp (°C) Time (mm:ss)
1 100% 25.0 02:00
2 1% 99.0 02:00

32

Protein Thermal Shift™ studies User Guide



Chapter 3 Create and set up an experiment file for the instrument run 5
Create and set up an experiment file for the StepOne™ Real-Time PCR System or StepOnePlus™ Real-Time PCR System

7. Select File » Save, then enter a file name and select a location for the experiment file.

Protein Thermal Shift™ studies User Guide 33



=8 Chapter 3 Create and set up an experiment file for the instrument run
Create and set up an experiment file for the 7500 Real-Time PCR System or 7500 Fast Real-Time PCR System

YR

Create and set up an experiment file for the 7500 Real-Time
PCR System or 7500 Fast Real-Time PCR System

Define and assign targets so you can review the melt curves for the replicate groups in the 7500
Software.

1.

Select Start » All Programs » Applied Biosystems™ » 7500 Software v2.0.5 to start the
instrument software, then log into the software.

In the Home screen of the 7500 Software, click Advanced Setup.

Note: If you do not see the Advanced Setup button, click below the Design Wizard
button.

Complete the Experiment Properties screen:

Field Entry

Experiment Name Enter a unique Experiment Name using up to 100 letters and/or numbers.

Instrument type 7500 Fast (96 Wells) or 7500 (96 Wells)

Experiment type Melt Curve

Reagent type Other

Ramp speed Standard

In the Plate Setup > Define Targets and Samples screen, define the targets (conditions):

In the Targets pane, enter the target name for each condition, select ROX™ for the reporter, and
select None for the Quencher.

For the example ligand titration study:

5. Define the well contents in the Plate Setup > Assign Targets and Samples screen:

34

a. In the Plate Setup screen, click the Assign Targets and Samples tab.

b. For each target (conditions), select the wells with those conditions, select the Assign
checkbox for the target, then select U for the Task.

c. (Optional) For no protein controls (NPC), select the NPC wells, select the Assign checkbox for
the NPC target, then select N for the Task.

d. For the passive reference, select None.
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Create and set up an experiment file for the 7500 Real-Time PCR System or 7500 Fast Real-Time PCR System

6. Make sure that the well assignments correspond exactly with the arrangement of reactions in the
reaction plate.

IMPORTANT! Setup errors may result in an incorrect grouping of replicates.

7. Complete the Run Method screen to define the melt curve:
a. For the Reaction Volume Per Well, enter 20 (uL).

b. For the ramp mode, select Continuous.

c. Define the thermal profile:

Step Ramp rate Temp (°C) Time (mm:ss)
1 100% 25.0 02:00
2 1% 99.0 02:00

8. Select File » Save, then enter a file name and select a location for the experiment file.

Protein Thermal Shift™ studies User Guide

35



n Prepare and run the reactions, then
review results

About the example study protein melt reactions

For the example ligand titration study, prepare 5 sets of protein melt reactions using the control protein
and control ligand in the Protein Thermal Shift™ Starter Kit:

® Control protein and 0.0 mM control ligand
¢ Control protein and 0.1 mM control ligand
¢ Control protein and 1.0 mM control ligand
* No protein and 0.0 mM control ligand (NPC)
* No protein and 1.0 mM control ligand (LOC)

Required materials

Required materials for protein melt reactions:
* Protein Thermal Shift™ Dye (1000 X)
* Protein Thermal Shift™ Buffer
e Water
* Protein Thermal Shift™ Control Protein
® Protein Thermal Shift™ Control Ligand
* MicroAmp™ Optical Reaction Plate appropriate for your real-time PCR instrument

* MicroAmp™ Optical Adhesive Film appropriate for your reaction plate

Prepare the protein melt reactions

We recommend that you prepare at least four replicates of each reaction.
1. Prepare a fresh dilution of Protein Thermal Shift™ Dye (1000 X) to 8 X.

2. Place the appropriate reaction plate or tubes on ice, then prepare the protein melt reactions:

* Make sure that the arrangement of reactions in the reaction plate corresponds exactly with the
well assignments in the experiment file.

IMPORTANT! Setup errors may result in an incorrect grouping of the data and incorrect Tm
statistics.
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Run the protein melt reactions

* Add reaction components to the plate in the order listed.

Component Volume

Protein Thermal Shift™ Buffer 5.0 yL

Water + 2.0 pl_ Protein Thermal Shift™ Control Protein + Protein Thermal Shift™ Control 12.5 L
Ligand (0 mM, 0.1 mM, or 1 mM final concentration)

Diluted Protein Thermal Shift™ Dye (8 X) 25uL

Total volume for each control reaction 20.0 uL

3. Pipet each reaction up and down 10 times to mix well.

4. Seal the plate with MicroAmp™ Optical Adhesive Film, spin it at 1000 rpm for 1 minute, then place
it on ice.

Run the protein melt reactions

Load and run the protein melt reactions on a supported Applied Biosystems™ Real-Time PCR System,
then analyze and save the experiment file before importing the experiment file into the Protein Thermal
Shift™ Software.

IMPORTANT! Keep the protein melt reactions on ice until you load the instrument.

Load and run the reactions

For instructions about how to transfer experiment files to the instrument computer or instrument, how
to operate the instrument, how to start the run from an instrument touchscreen, and how to monitor the
run, see the instrument user guide.

IMPORTANT! Do not set the temperature below room temperature when you load and start the
instrument. Damage to the instrument can occur if the temperature is below room temperature during a
run.

1. Transfer the experiment file that you created for the run to the computer that is connected to the
instrument, if needed.

2. In the Home screen of the Real-Time PCR System Software, click Open, then select the
experiment file you created for the run.

3. Load the reaction plate into the instrument.

4. Inthe Real-Time PCR System Software, click Run in the navigation pane, then click START RUN.
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Run the protein melt reactions

Review the melt curves

Using the Real-Time PCR System Software, open the experiment file from the completed instrument
run, analyze and save the experiment file, then review the melt curves.

Note: You must analyze and save the experiment file in the Real-Time PCR System Software before
you can import it into the Protein Thermal Shift™ Software.

Some common troubleshooting causes are provided here. For more detailed troubleshooting
information, see Chapter 8, “Troubleshooting”.

1. In the Home screen of the Real-Time PCR System Software, click Open, then select the
experiment file from the instrument run.

2. View the melt curves:

Real-Time PCR System

Software View the melt curve

QuantStudio™ Design and 1.

- In the Quality Check tab, in the plot pane, select Melt Curve Plot
Analysis Software v2 (v2.x)

from the dropdown list.

2. Inthe plot pane, click £ (Settings), then make the following
selections.

* Color By: Target
* Plot Type: Normalized.

QuantStudio™ Design and
Analysis Desktop Software
(v1.x)

In the Results tab, select Melt Curve Plot from the dropdown list.
2. Click ® to configure the plot with the following selections.
¢ Plot Type: Normalized
* Color: Target.
¢ Target: All or a target of interest

QuantStudio™ Real-Time PCR
Software (v1.x) and
QuantStudio™ 12K Flex
Software (v1.x) * Color: Target

* Plot: Normalized Reporter.

1. Click Analysis » Melt Curve Plot.
2. In the plot pane, make the following selections.

ViiA™ 7 Software Click Analysis » Melt Curve Plot in the navigation pane, select
Normalized Reporter from the Plot dropdown list, then select Target
from the Color dropdown list.

StepOne™ Software or 7500 | Click Analysis » Melt Curve in the navigation pane, select Normalized
Software Reporter from the Plot dropdown list, then select Target from the
Color dropdown list.

Melt curves for the ligand screening example file from the ViiA™ 7 Real-Time PCR System:
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Run the protein melt reactions

3. Review the melt curves:

* Do you see fluorescence signals in all of the sample wells?

No fluorescence signals in the sample wells may indicate missing dye or protein or an
instrument problem.

* Do you see flat fluorescence levels in the NPC wells?

High fluorescence levels in the NPC wells may indicate protein contamination in the wells or
protein melt reactions; or it may indicate that the dye interacts with a component in the buffer.

* Do you see flat fluorescence levels in the LOC wells?

With the Protein Thermal Shift™ Control Ligand, high fluorescence levels in the LOC wells but
not in the NPC wells may indicate protein contamination in the control ligand.

With your own samples, high fluorescence levels in the LOC wells but not in the NPC wells
may indicate protein contamination in the control ligand or ligand-dye interactions.

* Do the replicates have similar melt curves?

4. Save, then close the experiment file.
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Note: The melt curves in the real-time PCR software may not exactly match the melt curves in the
Protein Thermal Shift™ Software. When the experiment files are imported into the Protein Thermal Shift™
Software, the Protein Thermal Shift™ Software reduces the noise in the fluorescence data.

Set up the analysis

This section provides instructions for setting up the Protein Thermal Shift™ study using Protein Thermal
Shift™ Software v1.4 and the example ligand screening files that are installed with the software.

Start the analysis software

Select Start » All Programs » Applied Biosystems™ » Protein Thermal Shift™ Software v1.4.

Create a study
1. Inthe Home screen, click  Create Study in the toolbar.

2. In the Setup > Properties screen, enter a unique name for the study.

Note: The Study Name cannot be more than 100 characters and cannot contain these
characters: /\*“? <> | .,

3. For the Instrument, select the instrument that you used to run the protein melt reactions.

IMPORTANT! The instrument selection must match the instrument type that you used to run the
protein melt reactions and generate the experiment files.

Experiment file guidelines

Guidelines for the experiment files that you import into the study:

* The experiment file must contain analyzed and saved melt curve data from a complete melt curve
run.

* The instrument type in the experiment file must match the instrument type selected for the study.

Note: The data needed for the study are extracted from the EDS file. The Protein Thermal Shift™
Software does not create, modify, save, or export EDS files.
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Set up the analysis

Set up the example ligand titration study

First import the example experiment file (EDS), then set up the plate using the example plate template
file (CSV).

The example files are located in <..>Program Files\Applied Biosystems\Protein Thermal
Shift Software\examples, wWhere <..> is the installation drive.

1. Go to the Setup > Experiment Files screen, click <= Import, then select the ligand screening
example file (EDS) for the instrument type that you selected for the study:

® Ligand Screening Example ViiA7.eds
® Ligand Screening Example StepOnePlus.eds

® Ligand Screening Example 7500.eds

Note: The experiment file name and data are imported. Plate setup information is not imported.

2. Click % Load Plate Template, then select the ligand screening plate template file (CSV) for the
instrument type that you selected for the study:

¢ Ligand Screening Example ViiA7.csv
® Ligand Screening Example StepOnePlus.csv
® Ligand Screening Example 7500.csv

The conditions, task, and analysis group are assigned to the wells that contained protein melt
reactions.

3. Make sure that the condition assignments correspond exactly with the contents of the reaction
plate.

IMPORTANT! Setup errors may result in an incorrect grouping of the data and incorrect Tm
statistics.

4. Select the replicate group to use as the reference:
a. Select the wells that contain 0.1 mM ligand:

Instrument type Select wells

ViiA™ 7 Real-Time PCR System Click the B row header to select row B (wells B1-B24).

StepOnePlus™ Real-Time PCR System | Click-drag the 4 column header to select columns 46
or 7500 Fast Real-Time PCR System (wells Ad-A6, B4-B6, C4-C6, D4-D6, E4-E6, F4-F6,
G4-G6, H4-H6).

b. Click Assign, then select Reference as the Task.

5. Click  Save in the toolbar to save and analyze the study.

Protein Thermal Shift™ studies User Guide 41




A

Chapter 4 Prepare and run the reactions, then review results
Review the well results

About the analysis settings

With the analysis settings, you can adjust how positive hits are determined and specify settings for
applying flags. If you generate a study template from the study file, the analysis settings for the study
are saved in the study template.

Although the flags and the positive hits can be useful ways to quickly scan the results, we recommend
that you review the values in the tables, review the plots, and review the replicates carefully.

Review the analysis settings

Review and edit the analysis settings to optimize the analysis for your study.

1. Click  Analysis Settings in the toolbar.

2. On the Positive Hit tab, specify the ATm-Boltzmann and ATm-Derivative values to indicate a
positive hit:
* Select > to identify conditions that increase protein thermal stability, or select < to identify
conditions that decrease protein thermal stability.

* Enter the number of degrees (°C) of Tm shift relative to the reference to indicate a positive hit.

3. On the Flags tab, specify settings for applying flags:
a. Select the flags to use in the analysis.

b. For the High Background, High NPC, Low Signal, and Poor Fit flags, specify the condition and
threshold for applying the flag.

4. Apply the analysis settings and analyze:

* Click Apply to apply the analysis settings and reanalyze while keeping the Analysis Settings
dialog box open.
or

¢ Click OK to apply the analysis settings, reanalyze, and close the Analysis Settings.

Review the well results

42

Using the Protein Thermal Shift™ Software, review the melt curves and well table and optimize the
analysis in the Well Results screen.

The Well Results screen displays fluorescence and derivative melt curve plots, calculated Tm values,
individual well results, and flags. As necessary, edit the analysis settings, edit the baseline, edit the
region of analysis, edit the analysis mode, and omit outliers.

This section provides guidance on how to review and interpret the well results. Some common
troubleshooting causes are provided. For more detailed troubleshooting information, see Chapter 8,
“Troubleshooting”.
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About the melt curve plots

In the Well Results screen, the fluorescence data are plotted as fluorescence melt curves and as
derivative melt curves. The regions of analysis (ROAs), Boltzmann Tm values, and derivative Tm values
are displayed in the melt curve plots.

The fluorescence melt curves show noise-reduced fluorescence data from the protein melt curve run.
The fluorescence melt curves and the Boltzmann method are used to determine the Boltzmann Tm.

The derivative melt curves are calculated using a first derivative of the fluorescence data at each
temperature. The derivative melt curve is used to identify melt phases, or regions of analysis (ROAs),
from which the derivative Tm is calculated. In Protein Thermal Shift™ Software, up to six ROAs and
derivative Tm values can be automatically detected or manually defined for each melt curve.

Because the Boltzmann Tm and derivative Tm values are calculated independently of each other, the
values may be dissimilar.
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About the Boltzmann fit curve

The Boltzmann fit curve is calculated for the region of analysis (ROA) according to the Boltzmann
equation and is plotted in the fluorescence melt curve plot as a dark green curve.

The Boltzmann fit value corresponds to how similar the fluorescence melt curve and the Boltzmann fit
curve are.

Note: When you define the ROA manually, you may observe a gap between the ROA start or end
temperature and the start or end of the Boltzmann fit curve. The gap occurs if the defined ROA start or
end temperature does not correspond exactly with a fluorescence datapoint.

Review the melt curves

44

Review the melt curves to visualize the fluorescence and derivative fluorescence data in the example
ligand titration study.

Note: For NPC wells, the derivative melt curves are not displayed.

1. In the Analysis » Well Results screen, select * Show in Plot, then select to show these plot
components:

* Unselected Wells
* |legend

2. Select ¥ Color By, then select Ligand to color the melt curves according to the ligand condition
value assigned for the well.

Note: To set the color for each ligand to make the plots easier to distinguish, go to the Conditions
screen.
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Review the well results

3. For each replicate group, select all the wells in the replicate group, then review the fluorescence
levels in the melt curves:

* For the NPC wells, do you observe arise in fluorescence? If so, the wells or protein melt
reactions may be contaminated with protein or the dye may interact with a buffer component.

* For the LOC wells, do you observe a rise in fluorescence? A rise in fluorescence in LOC
wells but not in NPC wells may indicate protein contamination in the ligand or ligand-dye
interactions.

* For sample or reference wells, do you observe flat melt curves? If so, condition assignments
may be incorrect or a component is missing from the protein melt reactions.

* Within each replicate group, are the fluorescence melt curves similar to each other? Within
each replicate group, are the derivative melt curves similar to each other? If the melt curves
for the replicates are dissimilar, pipetting errors may have occurred during reaction setup or
condition assignments may be incorrect.

About the analysis mode

In the Protein Thermal Shift™ Software, the analysis mode is the method for defining the regions of
analysis (ROA) and determining the derivative Tm for a melt curve.

The analysis mode is displayed in the Analysis Mode column of the Well Table in the Analysis screens.

Analysis mode Description
Auto: Single The software detects one melt phase, defines one ROA, and determines one derivative Tm
Tm within the ROA.
By default, the melt curves are analyzed using the Auto: Single Tm analysis mode.
Auto: Multiple | The software detects more than one melt phase, defines an ROA for each melt phase, and
Tm determines one derivative Tm for each ROA. The software can detect up to six ROAs for
each melt curve.
If the derivative melt curve shows multiple melt phases, change the analysis mode to Auto:
Multiple Tm.
Manual You define the ROA within the software, then the software determines one derivative Tm
for each ROA that you defined. You can define up to six ROAs for each melt curve.
If you edit or delete an ROA detected by the software, the analysis mode is changed to
Manual.
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Set the analysis mode

In the example ligand titration study, the melt curves should show one melt phase. If you see more than
one peak, the wells or protein melt reactions may be contaminated with protein.

In your own studies, you may observe multiple melt phases. If the derivative melt curves for the
replicate group show multiple melt phases, set the analysis mode to Auto: Multiple Tm, then review the
derivative melt curves.

1. In the Well Table or in the melt curve plot, select the wells with multiple melt phases.
2. Click & Auto Analysis Options, then select Auto: Multiple Tm.
3. Click » Analyze to reanalyze using the Auto: Multiple Tm analysis mode.

4. Review the number of melt phases (peaks) in the derivative melt curves:
* Do all replicate groups have the same number of melt phases?

* For each replicate group, are there outliers with a different number of melt phases than the
other samples in the replicate group? You may consider omitting outliers from analysis.

Review the regions of analysis (ROA)

Review the ROAs detected by the software. If necessary, edit the ROAs.

Note: If no melt phases are detected, no ROAs are defined. Negative controls should have no melt
phases and no ROAs.

1. In the Analysis > Well Results screen, confirm that each ROA meets the following criteria:
¢ For melt curves with one melt phase, the curve within the ROA resembles a sigmoidal profile.
* At the start temperature, the signal is relatively flat.
* At the end temperature, the signal has already reached its maximum.

2. For each replicate group, edit the ROAs so that all of the wells in the replicate group have the same
ROA:

a. Select the replicates, click |1+ (Define ROA) in the toolbar above the melt curve plots, then
click-drag an area in one of the plots to define a melt phase and replace the ROA. Repeat for
each melt phase you identify.

b. If necessary, adjust the start and end temperatures for each ROA:
* To move the ROA: Starting from within the ROA, click-drag the ROA.

* To adjust the start and end temperatures individually: Click-drag the ROA start or the
end line.

IMPORTANT! Make sure that the fluorescence at the start temperature is lower than the
fluorescence at the end temperature.

3. Click & Analyze to reanalyze using the edited ROAs.

Note: After you edit ROAs, the analysis mode changes from Auto to Manual.
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Review the flags and Tm values

Review the flags and Tm values, then consider editing the analysis settings and/or omitting wells before
you review the replicate results.
1. In the Well Results screen, select > Show in Plot, then select to show these plot components:
* Boltzmann Tm
® Derivative Tm
* Unselected Wells
* |egend

2. Review flagged wells in the Well Table:

a. Click the 4, (Flag Indicator) column header to sort the wells according to the number of flags
applied to the well.

b. Scroll the table to the right to view the flags that are applied to the wells.

c. For flagged wells, select the well in the Well Table, then review the melt curves for the well,
compared to the other wells in the replicate group.

d. Omit wells from analysis as necessary.

3. For each replicate group, select the wells in the replicate group, then review the Tm B (Boltzmann
Tm) and the Tm D (derivative Tm) in the Well Table and in the melt curves:

Note: In the melt curves, the Boltzmann Tm is a green dashed vertical line, and the derivative Tm
is black dotted vertical line.

* Are the Tm B or Tm D values significantly different from the Tm values for other wells in the
replicate group? Do any replicates have melt curves that are inconsistent with the other melt
curves for the replicate group? If so, you may consider omitting wells from analysis.

* Are the melt curves within the replicate group similar?

4. If you omitted any wells from the analysis, click » Analyze.

Review the Boltzmann fit

1. In the Well Results screen, select = Show in Plot, then select to show these plot components:
* Boltzmann fit
* Unselected Wells
* |legend
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2. Scroll through each well in the Well Table, then compare the fluorescence melt curve to the
Boltzmann fit curve (dark green thick curve) and review the value in the B Fit (Boltzmann fit) column
of the Well Table:

* How well does the fluorescence melt curve correspond to the Boltzmann fit curve?
* |s the B Fit value close to 1?
* |s the B Fit value similar among wells in the replicate group?

Note: When you define the ROA manually, you may observe a gap between the ROA start or end
temperature and the start or end of the Boltzmann fit curve. The gap occurs if the defined ROA
start or end temperature does not correspond exactly with a fluorescence datapoint.

Example well results

For the ViiA™ 7 System example ligand titration study using the Protein Thermal Shift™ Control Protein
and the Protein Thermal Shift™ Control Ligand, observe the following:

* Fluorescence levels are flat in the NPC and LOC wells.

* For the sample and reference replicate groups, the fluorescence levels as displayed in the
fluorescence melt curve are not significantly different, so you do not need to edit the baseline.

* The sample and reference wells contain one peak in the derivative melt curve.
* For each replicate group, the Boltzmann Tm values are similar and there are no outliers.
* For each replicate group, the derivative Tm values are similar and there are no outliers.

* For each well, the region of analysis meets the recommended criteria.

Review the replicate results

Using the Protein Thermal Shift™ Software, review the Tm statistics for the replicate groups and look for
positive hits in the Analysis > Replicate Results screen.

This section provides guidance on how to review and interpret the replicate results. Some common
troubleshooting causes are provided. For more detailed troubleshooting information, see Chapter 8,
“Troubleshooting”.

About the Tm statistics

The ATm values are calculated for each ROA by subtracting the mean Tm for the replicate group from
the mean Tm for the reference replicate group. If there is more than one ROA, the ATm values are
calculated for each ROA in the order that they appear (left to right).

About the replicate results plot

48

The Replicate Results Plot shows Tm statistics for each replicate group and Tm datapoints for each
well in the replicate group. You can select to view the Boltzmann Tm statistics, derivative Tm statistics,
ABoltzmann Tm statistics, or ADerivative Tm statistics. The plot shows the calculated Tm or ATm value
for each sample in the replicate group. The mean Tm or ATm value and the upper and lower 95%
confidence limits are identified by colored diamonds - red diamonds for the reference replicate groups
and blue diamonds for the sample replicate groups.
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Review the boltzmann Tm statistics

In the Analysis » Replicate Results screen, review the Boltzmann Tm statistics to evaluate the
variability among replicates. The Boltzmann Tm statistics are plotted along the x-axis for each replicate

group.
For the example ligand titration study, we provide instructions for reviewing the Boltzmann Tm
statistics. For your own studies, you may also review derivative Tm statistics.

1. In the Analysis » Replicate Results screen, select 4 Plot by, then select Tm-Boltzmann.

Note: Select Tm-Derivative to review the derivative Tm statistics.
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2. Specify the condition hierarchy to group the replicate plots and change the order of conditions in
the plot:

Note: Changing the condition hierarchy does not affect the results; it only changes how the
replicate plots are grouped and the order in which the conditions are displayed in the Replicate
Results Plot.

a. Click 23 Condition Hierarchy above the top right corner of the plot.

b. In the dialog box, select a condition, then use the Up and Down arrows to change the
hierarchy of conditions.

c. For the example ligand titration study, continue to
move the conditions up and down until you obtain
this hierarchy:

The condition at the top-most level of the hierarchy
is displayed on the far-right side of the Replicate
Results Plot:

Ligand Protein Buffer Analysis Group

3. Scan the Replicate Results Plot to review the
conditions that affect the Tm values relative to the
reference replicate group.

4. Review the Tm statistics for each replicate group in the
Replicate Results Plot:

a. Zoom in: Click &, then click-drag an area on the
plot one or more times.

b. Move the plot: Click ¢, then click-drag the plot
until the replicate plot of interest is in view.
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Review the replicate results

c. Place the cursor within the diamond, then wait to view a tooltip with the Tm statistics for the
replicate group.

d. To examine outliers, place the cursor over a datapoint, then wait to view a tooltip with the well
information, experiment file name, and the Tm selected for the plot.

Note: Click ¥ to restore the default zoom.
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5. In the Replicate Groups table, review the Boltzmann Tm statistics for each replicate group:

* Tm B - Std. Error (standard error of the mean for the Boltzmann Tm): Is the value low? If the
value is high, review the data for each replicate.

* Tm B - Min and Tm B - Max™ (minimum and maximum Boltzmann Tm values for the replicate
group): Is the range of Boltzmann Tm values for the replicate group within 1 degree? If the
range of Tm values exceeds 1 degree, review the data for each replicate.

6. Omit outliers as necessary, then click > Analyze.

Review the positive hits

In the Analysis > Replicate Results screen, review the positive hits to identify the conditions that
produce the maximum effect on thermal stability. Replicate groups with positive hits have ATm values
that exceed the threshold set in the analysis settings.

Note: The positive hits are determined according to the analysis settings that you specified (“Review
the analysis settings” on page 42).

For the example ligand titration study, review the ATm-Boltzmann positive hits. In your own studies, you
may choose to review the ATm- Derivative positive hits.

Note: You must specify the reference replicate group to calculate ATm values and to determine positive
hits.

1. In the Analysis > Replicate Results screen, select the -4 Plot by menu, then select ATm -
Boltzmann.

2. Select the * Show in Plot menu, then select to show Positive Hits.

3. Scan the Replicate Results Plot for positive hits.

The positive hits are replicate plot(s) within the green shaded area and labeled with the hit
threshold in the bottom right corner of the plot.
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Review the replicate results

4. Review the ATm statistics for each replicate group in the Replicate Results Plot:

a. Zoom in: Click &, then click-drag an area on the plot as many times as you need to magnify
the plot.

b. Move the plot: Click <", then click-drag the plot until the replicate plot you want to review is in
view.

Protein Thermal Shift™ studies User Guide 53



7  Chapter 4 Prepare and run the reactions, then review results
Review the replicate results

c. Place the cursor over the replicate plot, then wait to view a tooltip with the ATm statistics for
the replicate group.

Note: Click % to restore the default zoom.

5. In the Replicate Groups table, review the positive hits (v) in the Hits B column and review the ATm
B statistics in the table.

Example replicate results

For the ViiA™ 7 System example ligand titration study using the starter kit, observe the following:
* The control ligand stabilizes the protein in a concentration-dependent manner.

* The protein melt reactions that contained 1.0 mM control ligand increased the thermal stability of

the control protein beyond the threshold set in the analysis settings (ATm Boltzmann > 2.0°C).
Next steps
The use of Protein Thermal Shift™ studies to determine the relative thermal stability of proteins (ATm
values) is precise and consistent with analysis using calorimetry or spectroscopy methods. After you

perform Protein Thermal Shift™ studies to screen for and identify positive hits, you can validate the
positive hits using calorimetry or spectroscopy methods to determine the thermodynamic stability.
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Perform a buffer screening study to identify the optimal buffer, pH, or salt concentration for storing a
protein. Buffer screening may also be used to identify a buffer system for a protein that aggregates or
precipitates from solution or to improve protein crystal formation for x-ray crystallography.

“Create and set up an experiment file for the instrument run” on page 56

v

“Prepare the protein melt reactions” on page 59

v

“Run the protein melt reactions” on page 60

v

“Set up the analysis” on page 62
v

“Review the well results” on page 66

v

“Review the replicate results” on page 71

Example experiment files and plate template files are located in the examples folder: ---Program
Files\Applied Biosystems\Protein Thermal Shift Software\examples, where --- is the
installation drive.

To view the data for the buffer screening example used
in this chapter, use the Buffer Screening Example ViiA7.eds and
Buffer Screening Example Setup ViiA7.csv filesinthe ViiA7 Example Files folder.

General guidelines

For general guidelines that apply to all Protein Thermal Shift™ studies, see “General guidelines” on
page 12.

Experimental design

With Protein Thermal Shift™ studies, you can perform a series of buffer screening studies to identify the
optimal buffer, pH, and salt concentration for a protein. You may also perform a buffer screening study
before performing a mutation screening study or a ligand screening study.
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Replicates and controls

For buffer screening studies, we recommend that you prepare:

* At least 4 replicates of each reaction

* At least 4 replicates of no protein controls (NPCs)

Create and set up an experiment file for the instrument run

This section contains general settings for creating and setting up an experiment file. For detailed
instructions, see the following sections.

Instrument Page
QuantStudio™ 7 Pro Real-Time PCR System page 15
QuantStudio™ 6 Pro Real-Time PCR Instrument
QuantStudio™ 5 Real-Time PCR System page 18
QuantStudio™ 3 Real-Time PCR System
QuantStudio™ 1 Real-Time PCR System
QuantStudio™ 7 Flex Real-Time PCR System page 22
QuantStudio™ 6 Flex Real-Time PCR System
QuantStudio™ 12K Flex Real-Time PCR System
ViiA™ 7 Real-Time PCR System page 28
StepOne™ Real-Time PCR System page 31
StepOnePlus™ Real-Time PCR System
7500 Real-Time PCR System page 34
7500 Fast Real-Time PCR System

Experiment file settings

Setup

Setting

Experiment properties

Experiment type: Melt Curve
Reagents: Other
Ramp speed: Fast or Standard

Target properties

Reporter: ROX™
Quencher: None

Plate layout

Assign targets to all wells in use

Passive reference: None

56

Protein Thermal Shift™ studies User Guide



Chapter 5 Buffer screening studies — [Feae

RS
Create and set up an experiment file for the instrument run

(continued)

Setup Setting

Run method ® Reaction Volume Per Well: 20 pL
* Thermal profile:
— Step 1, Temp: 25°C, Time: 2 minutes
— Step 2, Temp: 99°C, Time: 2 minutes
* Ramp mode: Continuous
* Ramp rate: Step 1: 1.6°C/s, Step 2: 0.05°C/s for the following systems.
- QuantStudio™ 7 Pro Real-Time PCR System
- QuantStudio™ 6 Pro Real-Time PCR System
- QuantStudio™ 5 Real-Time PCR System
— QuantStudio™ 3 Real-Time PCR System
— QuantStudio™ 1 Real-Time PCR System
— QuantStudio™ 7 Flex Real-Time PCR System
— QuantStudio™ 6 Flex Real-Time PCR System
— QuantStudio™ 12K Flex Real-Time PCR System
- ViiA™ 7 Real-Time PCR System
Ramp rate: 1% for the following systems.
— StepOne™ Real-Time PCR System
— StepOnePlus™ Real-Time PCR System
— 7500 Real-Time PCR System
— 7500 Fast Real-Time PCR System
® Optical Filters (ViiA™ 7 System only):
— Coupled filters: x2(520+10)—m2(558+11)
— Decoupled filters: x1(470+15)—m3(586+10)

Defining and assigning targets

We recommend that you define and assign targets so you can review the melt curves for the replicate
groups in the Real-Time PCR System Software before importing the experiment files into the Protein
Thermal Shift™ study. Define the following targets:

* One target for each buffer condition

* Define a target for the no protein control (NPC)

IMPORTANT! Make sure that the well assignments correspond exactly with the arrangement of
reactions in the reaction plate. Setup errors may result in an incorrect grouping of replicates.
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Example targets

In the ViiA™ 7 Real-Time PCR System buffer screening example file, targets were defined for each buffer
and the no protein control (NPC).

Example plate layout

In this example, columns 9-24 and rows K-P are not in use.
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Prepare the protein melt reactions

Protein melt reaction stability

For consistency in Tm values, we recommend that you keep the protein melt reactions on ice until you
are ready to load the instrument and start the run.

If the protein is thermally stable at ambient temperatures, you may consider preparing the reactions

in advance and leave the reaction plate at ambient temperature, protected from light. However, the
fluorescence levels will decrease over time and the Tm values will vary, depending on the protein and
its thermal stability. If you want to prepare the reaction plates in advance, we recommend that you first
determine the benchtop stability of your protein melt reactions.

Required materials

Required materials for protein melt reactions:
* Protein Thermal Shift™ Dye (1000 X)
* Protein Thermal Shift™ Buffer
e Water
* Protein
¢ Buffers and/or buffer components
* MicroAmp™ Optical Reaction Plate appropriate for your real-time PCR instrument
* MicroAmp™ Optical Adhesive Film appropriate for your reaction plate

Prepare the protein melt reactions
We recommend that you prepare four replicates of each reaction.

1. Prepare a fresh dilution of Protein Thermal Shift™ Dye (1000 X) to 8 X.

2. Place the appropriate reaction plate or tubes on ice, then prepare the protein melt reactions:

* Make sure that the arrangement of reactions in the reaction plate corresponds exactly with the
well assignments in the experiment file.

IMPORTANT! Setup errors may result in an incorrect grouping of the data and incorrect Tm
statistics.

* Add reaction components to the plate in the order listed.

Component Volume
Protein Thermal Shift™ Buffer 5.0 uL
Water + protein + buffer and/or buffer components 12.5 yL
Diluted Protein Thermal Shift™ Dye (8 X) 2.5puL
Total volume for each control reaction 20.0 yL
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3. Pipet each reaction up and down 10 times to mix well.

4. Seal the plate with MicroAmp™ Optical Adhesive Film, centrifuge at 1000 rpm for 1 minute, then
place it on ice.

Run the protein melt reactions

Load and run the protein melt reactions on a supported Applied Biosystems™ Real-Time PCR System,
then analyze and save the experiment file before importing the experiment file into the Protein Thermal
Shift™ Software.

IMPORTANT! Keep the protein melt reactions on ice until you load the instrument.

Load and run the reactions

1. Transfer the experiment file that you created for the run to the computer that is connected to the
instrument, if needed.

2. In the home screen of the Real-Time PCR System Software, click Open, then select the
experiment file you created for the run.

3. Load the reaction plate into the instrument.

4. In the software, start the run.
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Review the melt curves

Using the Real-Time PCR System Software, open the experiment file from the completed instrument
run, analyze and save the experiment file, then review the melt curves.

Note: You must analyze and save the experiment file in the Real-Time PCR System Software before
you can import it into the Protein Thermal Shift™ Software.

Some common troubleshooting causes are provided here. For more detailed troubleshooting
information, see Chapter 8, “Troubleshooting”.

1. In the Home screen of the Real-Time PCR System Software, click Open, then select the
experiment file from the instrument run.

2. View the melt curves:

Real-time PCR System

Software View the melt curve

ViiA™ 7 Software Click Analysis » Melt Curve Plot in the navigation pane, select
Normalized Reporter from the Plot dropdown list, then select Target
from the Color dropdown list.

StepOne™ Software or 7500 | Click Analysis » Melt Curve in the navigation pane, select Normalized
Software Reporter from the Plot dropdown list, then select Target from the Color
dropdown list.

3. Review the melt curves:

* Do you see fluorescence signals in all of the sample wells?

No fluorescence signals in the sample wells may indicate missing dye or protein or an
instrument problem.

* Do you see flat fluorescence levels in the NPC wells?

High fluorescence levels in the NPC wells may indicate protein contamination in the wells or
protein melt reactions; or it may indicate that the dye interacts with a component in the buffer.

* Do the replicates have similar melt curves?

4. Save, then close the experiment file.

Note: The melt curves in the real-time PCR software may not exactly match the melt curves in the
Protein Thermal Shift™ Software. When the experiment files are imported into the Protein Thermal Shift™
Software, the Protein Thermal Shift™ Software reduces the noise in the fluorescence data.
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Example melt curves

Melt curves for the buffer screening example file from the ViiA™ 7 Real-Time PCR System:

Set up the analysis

This section provides instructions for setting up the Protein Thermal Shift™ study using Protein Thermal
Shift™ Software v1.4.

Setup guidelines

* The experiment files that you import into the study must contain analyzed melt curve data from a
complete melt curve run.

® Set up the analysis group so that it contains experiment files from only one instrument.
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Create and set up the study

1. In the Home screen of the Protein Thermal Shift™ Software, click @ Create Study.

2. Complete the Setup > Properties screen:
* The Study Name cannot be more than 100 characters and cannot contain these characters: /\
<>,
* The instrument selection must match the instrument type that you used to run the protein melt
reactions and generate the experiment files.

3. In the Setup > Conditions screen, define the conditions and condition values, then list the analysis
groups for your study.
a. In the Condition Names pane, click  Add to add up to 20 custom parameters for the study,
such as pH.

b. Select a condition of interest, then in the pane for the values for the condition, add values for
the condition.

Condition Names Values for Salt

= Add‘r—zDeIete Y Add‘uDeIete"iE. Import‘Up

Mame Mame Color Description Comments # of Wells Assigned

Protein 0 mi ] v 0
Ligand 50 mM h'd 1]
Buffer 100 mM b 0
Salt 150 mM L] v 0
pH ;

Figure 1 Example with 4 concentrations for Salt added.

c. In the Analysis Groups pane, create groups, then assign wells to each group to perform a
more focused analysis with the software, if needed.

4. In the Setup > Experiment Files screen, click Import, then select the experiment file (EDS) for
the instrument type that you selected for the study. Repeat for each experiment file to import into

the study.

Note: The experiment file name and data are imported. Plate setup information is not imported.

5. For each experiment file, assign the conditions, task, and analysis group to the wells that
contained protein melt reactions.
a. In the Setup > Experiment Files screen, click-drag wells in the plate to select multiple wells.

If the wells are not continuous, ctrl+click the wells of interest.
b. Right-click one of the selected wells, then click Assign Well Content.

c. In the dialog box that appears, select the value for each condition that applies to the selected
wells, then click Done.

In the Task dropdown list, you can select Sample, Reference or NPC to assign the well as an
unknown sample, a reference sample, or a no protein control.
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d. Repeat step 5 and substep 5a for each condition.
You can click Auto-Fill Settings to assign the wells faster.

6. Ensure that the condition assignments correspond exactly with the contents of the reaction plate.

IMPORTANT! Setup errors can result in an incorrect grouping of the data and incorrect Tm
statistics.

7. For each analysis group, assign the reference replicate group:
a. Select the wells for the replicate group to use as the reference.

b. Click Assign, then select Reference as the Task.

8. Click Save in the toolbar to save and analyze the study.

Assign wells automatically
You can use auto fill settings to assign wells faster.

Alternatively, you can click Load Plate Template to import a Microsoft™ Excel™ spreadsheet with the
well information.

Create and set up the study.

1. In the Setup > Experiment Files screen, assign one or more conditions to one or more rows or
columns of wells.

2. Click Auto-Fill Settings » Dock.

3. In the Auto-Fill Settings pane, make the following selections for each condition.

a. Click the v (checkmark) to deselect a condition so that values are not automatically
assigned for the condition, if needed.

b. For each selected condition, select Copy to copy the value for the condition, or select Series
to extend the sequence for the series of values for the condition.

For each series, the values are added in the order in which the values were created in the
study setup.

4. For each column or row that you want to fill, click-drag to select wells from which the condition
values are copied or extended.
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7 8 9 | 1
column or row, then drag the pointer over the wells that THsemoe | samole
. Protein A Protein A
you want to fill.
100 mM 150 mM
AG 1 4G 1
6. Click Save to save the StUdy. & sample Sample
Protein A Protein A
I . . . 100 mM 150 mM
The remaining wells are filled according to the selections. G 1 G 1
]
Example plate setup =F
1
Well !8
—
ask: Sample
Analysis Group: AG 1
Protein: Protein A
Salt: 150 mM
% Assign Eﬁ Auto-Fill Settings | ¥ Showin el - w Color by: Ligand ~ % :% |§| Legend
1 2 3 4 =) o] 7 g
Reference Il sample I sample E Sample ’E Reference ld sample |l sample |l sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
Ao mM 50 mM 100 mM 150 mM 0 mM 50 mM 100 mM 150 mM
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 IAG 1
E Reference Sample Sample Sample ﬂ Reference Sample Sample Sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
B o mm 50 mM 100 mM 150 mM 0 mM 50 mM 100 mM 150 mi
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 IAG 1
Sample Sample Sample Sample Sample Sample Sample Sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
C o mm 50 mM 100 mM 150 mM 0 mm 50 mM 100 mM 150 mM
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 IAG 1
Sample Sample Sample Sample Sample Sample Sample Sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
D lo mm 50 mM 100 mM 150 mM 0 mM 50 mM 100 mM 150 mM
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 IAG 1
Sarmple Sample Sample Sample Sample Sample Sample Sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
E o mm 50 mM 100 mM 150 mM 0 mm 50 mM 100 mM 150 mi
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 IAG 1
Sample Sample Sample Sample Sample Sample Sample Sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
o mm 50 mM 100 mM 150 mM 0 mm 50 mM 100 mM 150 mM
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 IAG 1
Sample Sample Sample Sample Sample Sample Sample Sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
G |o mm 50 mM 100 mM 150 mM 0mM 50 mM 100 mM 150 mM
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 IAG 1
Sample Sample Sample Sample Sample Sample Sample Sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
H o mm 50 mM 100 mM 150 mM 0 mMm 50 mM 100 mM 150 mM
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG L IAG 1
Sample Sample Sample Sample Sample Sample Sample Sample
Protein A Protein A Protein A Protein A Protein A Protein A Protein A Protein A
[ Jomm 50 mM 100 mM 150 mM 0 mm 50 mM 100 mM 150 mM
AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 AG 1 IAG 1
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Review the analysis settings

Review and edit the analysis settings to optimize the analysis for your study.

For the examples shown in this user guide, no changes were made to the analysis settings. If you are
reviewing the data in the example studies provided with the software, try revising the analysis settings
to see how the settings affect the positive hits and the flags.

1. Click Analysis Settings in the toolbar.

2. On the Positive Hit tab, specify the ATm-Boltzmann and ATm-Derivative values to indicate a
positive hit:
* Select > to identify buffer conditions that increase protein thermal stability, or select < to
identify buffer conditions that decrease protein thermal stability.

* Enter the number of degrees (°C) of Tm shift relative to the reference to indicate a positive hit.

3. On the Flags tab, specify settings for applying flags:
a. Select the flags to use in the analysis.

b. For the High Background, High NPC, Low Signal, and Poor Fit flags, specify the condition and
threshold for applying the flag.

4. Apply the analysis settings and analyze:
* Click Apply to apply the analysis settings and reanalyze while keeping the Analysis Settings
dialog box open.
or
¢ Click OK to apply the analysis settings, reanalyze, and close the Analysis Settings.

Review the well results

Using the Protein Thermal Shift™ Software, review the melt curves and well table and optimize the
analysis in the Analysis > Well Results screen.

The Well Results screen displays fluorescence and derivative melt curve plots, calculated Tm values,
individual well results, and flags. As necessary, edit the analysis settings, edit the baseline, edit the
region of analysis, edit the analysis mode, and omit outliers.

This section provides guidance on how to review and interpret the well results. Some common
troubleshooting causes are provided. For more detailed troubleshooting information, see Chapter 8,
“Troubleshooting”.
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Review the melt curves

Review the melt curve plots to visualize the fluorescence and derivative fluorescence data. If necessary,
change the analysis mode.

Note: For NPC wells, the derivative melt curves are not displayed.

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:

* Unselected Wells
* |legend

2. select @ Color By, then select a buffer condition (for example, Buffer or Salt) to color the melt
curves according to the buffer condition value assigned for the well.

Note: To set the color for each buffer condition to make the plots easier to distinguish, go to the
Setup > Conditions screen.
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3. For each replicate group, select all the wells in the replicate group, then review the fluorescence
levels in the melt curves:

* For the NPC wells, do you observe arise in fluorescence? If so, the wells or protein melt
reactions may be contaminated with protein or the dye may interact with a buffer component.

* For sample or reference wells, do you observe flat melt curves? If so, condition assignments
may be incorrect or a component is missing from the protein melt reactions.

* Within each replicate group, are the fluorescence melt curves similar to each other? Within
each replicate group, are the derivative melt curves similar to each other? If the melt curves
for the replicates are dissimilar, pipetting errors may have occurred during reaction setup or
condition assignments may be incorrect.

4. If the derivative melt curves for the replicate group show multiple melt phases, set the analysis
mode to Auto: Multiple Tm, then review the derivative melt curves:

a. In the Well Table or in the melt curve plot, select the wells with multiple melt phases.
b. Click Auto Analysis Options, then select Auto: Multiple Tm.

c. Click p» Analyze to reanalyze using the Auto: Multiple Tm analysis mode.

o

. Review the number of melt phases in the derivative melt curves:
* Do all replicate groups have the same number of melt phases?

* For each replicate group, are there outliers with a different number of melt phases
than the other samples in the replicate group? You may consider omitting outliers from
analysis.

Review the regions of analysis (ROA)

Review the ROAs detected by the software. If necessary, edit the ROAs.

Note: If no melt phases are detected, no ROAs are defined. Negative controls should have no melt
phases and no ROAs.

1. In the Analysis > Well Results screen, confirm that each ROA meets the following criteria:
* For melt curves with one melt phase, the curve within the ROA resembles a sigmoidal profile.
¢ At the start temperature, the signal is relatively flat.
* At the end temperature, the signal has already reached its maximum.

2. For each replicate group, edit the ROAs so that all of the wells in the replicate group have the same
ROAs:
a. Select the replicates, Click ||+ (Define ROA) in the toolbar above the melt curve plots, then
click-drag an area in one of the plots to define a melt phase and replace the ROA. Repeat for
each melt phase you identify.
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b. If necessary, adjust the start and end temperatures for each ROA:
¢ To move the ROA: Starting from within the ROA, click-drag the ROA.

* To adjust the start and end temperatures individually: Click-drag the ROA start or the
end line.

IMPORTANT! Make sure that the fluorescence at the start temperature is lower than the
fluorescence at the end temperature.

3. Click P> Analyze to reanalyze using the edited ROAs.

Note: After you edit ROAs, the analysis mode changes from Auto to Manual.

Review the flags and Tm values

Review the flags and Tm values, then consider editing the analysis settings and/or omitting wells before
you review the replicate results.

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:
® Boltzmann Tm
® Derivative Tm
* Unselected Wells
* |egend

2. Review flagged wells in the Well Table:

a. Click the 4, (Flag Indicator) column header to sort the wells according to the number of flags
applied to the well.

b. Scroll the table to the right to view the flags that are applied to the wells.

c. For flagged wells, select the well in the Well Table, then review the melt curves for the well,
compared to the other wells in the replicate group.

d. Omit wells from analysis as necessary.
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3. For each replicate group, select all the wells in the replicate group, then review the Tm B
(Boltzmann Tm) and the Tm D (derivative Tm) in the Well Table and in the melt curves:

Note: In the melt curves, the Boltzmann Tm is a green dashed vertical line, and the derivative Tm
is black dotted vertical line.

* Are the Tm B or Tm D values significantly different from the Tm values for other wells in the
replicate group? Do any replicates have melt curves that are inconsistent with the other melt
curves for the replicate group? If so, you may consider omitting wells from analysis.

* Are the melt curves within the replicate group similar?

4. If you omitted any wells from the analysis, click &> Analyze.

Review the Boltzmann fit

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:

® Boltzmann fit
* Unselected Wells
* |legend

2. Scroll through each well in the Well Table, then compare the fluorescence melt curve to the
Boltzmann fit curve (dark green thick curve) and review the value in the B Fit (Boltzmann fit) column
of the Well Table:

* How well does the fluorescence melt curve correspond to the Boltzmann fit curve?
* |sthe B Fit value close to 1?
* |s the B Fit value similar among wells in the replicate group?

Note: When you define the ROA manually, you may observe a gap between the ROA start or end
temperature and the start or end of the Boltzmann fit curve. The gap occurs if the defined ROA
start or end temperature does not correspond exactly with a fluorescence datapoint.

Example well results

For the ViiA™ 7 Real-Time PCR System example, observe the following:
* Fluorescence levels are flat in the NPC wells.

* For the sample and reference replicate groups, the fluorescence levels as displayed in the
fluorescence melt curve are not significantly different, so you do not need to edit the baseline.

* The sample and reference wells contain one peak in the derivative melt curve.
* Within each replicate group:
— The fluorescence melt curves and the Boltzmann Tm values are similar.
— The derivative melt curves and the derivative Tm values are similar and there are no outliers.

* For each well, the region of analysis meets the recommended criteria.
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Review the replicate results

Using the Protein Thermal Shift™ Software, review the Tm statistics for the replicate groups and look for
positive hits in the Analysis > Replicate Results screen.

This section provides guidance on how to review and interpret the replicate results. Some common
troubleshooting causes are provided. For more detailed information on troubleshooting, see Chapter 8,
“Troubleshooting”.

Review the Tm statistics

In the Analysis > Replicate Results screen, review the Tm statistics to evaluate the variability among
replicates. The Tm statistics for each ROA are plotted along the x-axis for each replicate group.

1. In the Analysis > Replicate Results screen, select < Plot by, then select the type of Tm statistics
to review:
¢ Tm-Boltzmann

* Tm-Derivative

2. Specify the condition hierarchy to group the replicate plots and change the order of conditions in
the plot:

Note: Changing the condition hierarchy does not affect the results; it only changes how the
replicate plots are grouped and the order in which the conditions are displayed in the Replicate
Results Plot.

a. Click 23 Condition Hierarchy above the top right corner of the plot.

b. In the dialog box, select a condition, then use the Up and Down arrows to change the
hierarchy of conditions.

The condition at the top-most level of the hierarchy is displayed on the far-right side of

the Replicate Results Plot, and the replicate plots are grouped according to the top-most
condition.

Note: For the example buffer screening study, set up the hierarchy so that Buffer is at the
bottom in the dialog box and displayed on the far-left side of the Replicate Results Plot.

3. Scan the Replicate Results Plot to review the
conditions that affect the Tm values relative to the
reference replicate group.

4. Review the Tm statistics for each replicate group in the
Replicate Results Plot:

a. Zoom in: Click & , then click-drag an area on the
plot one or more times.

b. Move the plot: Click ", then click-drag the plot
until the replicate plot of interest is in view.

Protein Thermal Shift™ studies User Guide 71



= Chapter 5 Buffer screening studies
Review the replicate results

c. Place the cursor within the diamond, then wait to view a tooltip with the Tm statistics for the
replicate group.

d. To examine outliers, place the cursor over a datapoint, then wait to view a tooltip with the well
information, experiment file name, and the Tm selected for the plot.

Note: Click ¥ to restore the default zoom.
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5. In the Replicate Groups table, review the Tm statistics for each replicate group:

® Std. Error (standard error of the mean for the Tm value): Is the value low? If the value is high,
review the data for each replicate.

* Min and Max™ (minimum and maximum Tm values for the replicate group): Is the range of Tm
values for the replicate group within 1 degree? If the range of Tm values exceeds 1 degree,
review the data for each replicate.

6. Omit outliers as necessary, then click B> Analyze.

Review the positive hits

In the Analysis > Replicate Results screen, review the positive hits to identify the conditions that
produce the maximum effect on thermal stability. Replicate groups with positive hits have ATm values
that exceed the threshold set in the analysis settings.

Note: The positive hits are determined according to the analysis settings that you specified.

Note: You must specify the reference replicate group to calculate ATm values and to determine positive
hits.

1. In the Analysis > Replicate Results screen, select - Plot by, then select the type of ATm
statistics to review:

e ATm-Boltzmann

* ATm-Derivative

2. Select the * Show in Plot menu, then select to show Positive Hits.

Protein Thermal Shift™ studies User Guide 73



=% Chapter 5 Buffer screening studies
Review the replicate results

3. Scan the green shaded area of the Replicate Results Plot for positive hits.

4. Review the ATm statistics for each replicate group in the Replicate Results Plot:

a. Zoom in: Click &, then click-drag an area on the plot as many times as you need to magnify
the plot.

b. Move the plot: Click <", then click-drag the plot until the replicate plot you want to review is in
view.
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c. Place the cursor over the replicate plot, then wait to view a tooltip with the ATm statistics for
the replicate group.

Note: Click % to restore the default zoom.

5. In the Replicate Groups table, review the positive hits in the Hits B or Hits D column and review
the ATm B or ATm D statistics in the table.
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Perform a mutation screening study to screen for mutations that increase or decrease the thermal
stability of a protein.

“Create and set up an experiment file for the instrument run” on page 77

v

“Prepare the protein melt reactions” on page 79

v

“Run the protein melt reactions” on page 80

v

“Set up the analysis” on page 82
v

“Review the well results” on page 85

v

“Review the replicate results” on page 90

Example experiment files and plate template files are located in the examples folder: ---Program
Files\Applied Biosystems\Protein Thermal Shift Software\examples, where --- is the

installation drive.

To view the data for the buffer screening example used
in this chapter, use the Mutation Screening Example ViiA7.eds and
Mutation Screening Example Setup ViiA7.csvfilesinthe ViiA7 Example Files folder.

General guidelines

For general guidelines that apply to all Protein Thermal Shift™ studies, see “General guidelines” on
page 12.

Experimental design

Before you perform a mutation screening study, we recommend that you first perform a buffer
screening study to identify a buffer in which the wild type protein is thermally stable.
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Create and set up an experiment file for the instrument run

For buffer screening studies, we recommend that you prepare:

* At least 4 replicates of each reaction

* At least 4 replicates of no protein controls (NPCs)

Create and set up an experiment file for the instrument run

This section contains general settings for creating and setting up an experiment file. For detailed
instructions, see the following sections.

Instrument Page
QuantStudio™ 7 Pro Real-Time PCR System page 15
QuantStudio™ 6 Pro Real-Time PCR Instrument
QuantStudio™ 5 Real-Time PCR System page 18
QuantStudio™ 3 Real-Time PCR System
QuantStudio™ 1 Real-Time PCR System
QuantStudio™ 7 Flex Real-Time PCR System page 22
QuantStudio™ 6 Flex Real-Time PCR System
QuantStudio™ 12K Flex Real-Time PCR System
ViiA™ 7 Real-Time PCR System page 28
StepOne™ Real-Time PCR System page 31
StepOnePlus™ Real-Time PCR System
7500 Real-Time PCR System page 34
7500 Fast Real-Time PCR System

Experiment file settings

Setup

Setting

Experiment properties

Experiment type: Melt Curve
Reagents: Other
Ramp speed: Fast or Standard

Target properties

Reporter: ROX™
Quencher: None

Plate layout

Assign targets to all wells in use

Passive reference: None
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Create and set up an experiment file for the instrument run

(continued)

Setup

Setting

Run method

Reaction Volume Per Well: 20 pL

Thermal profile:

Step 1, Temp: 25°C, Time: 2 minutes
Step 2, Temp: 99°C, Time: 2 minutes

Ramp mode: Continuous

Ramp rate: Step 1: 1.6°C/s, Step 2: 0.05°C/s for the following systems.

QuantStudio™ 7 Pro Real-Time PCR System
QuantStudio™ 6 Pro Real-Time PCR System
QuantStudio™ 5 Real-Time PCR System
QuantStudio™ 3 Real-Time PCR System
QuantStudio™ 1 Real-Time PCR System
QuantStudio™ 7 Flex Real-Time PCR System
QuantStudio™ 6 Flex Real-Time PCR System
QuantStudio™ 12K Flex Real-Time PCR System
ViiA™ 7 Real-Time PCR System

Ramp rate: 1% for the following systems.

StepOne™ Real-Time PCR System
StepOnePlus™ Real-Time PCR System
7500 Real-Time PCR System

7500 Fast Real-Time PCR System

Optical Filters (ViiA™ 7 System only):

Coupled filters: x2(520+10) —m2(558+11)
Decoupled filters: x1(470+15)—m3(586+10)

Defining and assigning targets

78

We recommend that you define and assign targets so you can review the melt curves for the replicate
groups in the Real-Time PCR System Software before importing the experiment files into the Protein
Thermal Shift™ study. Define the following targets:

One target for each buffer condition

Define a target for the no protein control (NPC)

IMPORTANT! Make sure that the well assignments correspond exactly with the arrangement of
reactions in the reaction plate. Setup errors may result in an incorrect grouping of replicates.
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Example targets

In the ViiA™ 7 Real-Time PCR System mutation screening example file, targets were defined for each
protein and the no protein control (NPC).

Example plate layout

In this example, columns 13-24 and rows I-P are not in use.

Prepare the protein melt reactions

Protein melt reaction stability

For consistency in Tm values, we recommend that you keep the protein melt reactions on ice until you
are ready to load the instrument and start the run.

If the protein is thermally stable at ambient temperatures, you may consider preparing the reactions

in advance and leave the reaction plate at ambient temperature, protected from light. However, the
fluorescence levels will decrease over time and the Tm values will vary, depending on the protein and
its thermal stability. If you want to prepare the reaction plates in advance, we recommend that you first
determine the benchtop stability of your protein melt reactions.
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Required materials

Required materials for protein melt reactions:
* Protein Thermal Shift™ Dye (1000 X)
* Protein Thermal Shift™ Buffer
e Water
* Protein samples
* MicroAmp™ Optical Reaction Plate appropriate for your real-time PCR instrument

* MicroAmp™ Optical Adhesive Film appropriate for your reaction plate

Prepare the protein melt reactions
We recommend that you prepare four replicates of each reaction.
1. Prepare a fresh dilution of Protein Thermal Shift™ Dye (1000X) to 8 X.

2. Place the appropriate reaction plate or tubes on ice, then prepare the protein melt reactions:

* Make sure that the arrangement of reactions in the reaction plate corresponds exactly with the
well assignments in the experiment file.

IMPORTANT! Setup errors may result in an incorrect grouping of the data and incorrect Tm
statistics.

* Add reaction components to the plate in the order listed.

Component Volume
Protein Thermal Shift™ Buffer 5.0 yL
Water + protein 12.5uL
Diluted Protein Thermal Shift™ Dye (8 X) 2.5puL
Total volume for each control reaction 20.0 yL

3. Pipet each reaction up and down 10 times to mix well.

4. Seal the plate with MicroAmp™ Optical Adhesive Film, spin it at 1000 rpm for 1 minute, then place
it on ice.

Run the protein melt reactions

Load and run the protein melt reactions on a supported Applied Biosystems™ Real-Time PCR System,
then analyze and save the experiment file before importing the experiment file into the Protein Thermal
Shift™ Software.

IMPORTANT! Keep the protein melt reactions on ice until you load the instrument.
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Load and run the reactions

1. Transfer the experiment file that you created for the run to the computer that is connected to the
instrument, if needed.

2. In the home screen of the Real-Time PCR System Software, click Open, then select the
experiment file you created for the run.

3. Load the reaction plate into the instrument.

4. In the software, start the run.

Review the melt curves

Using the Real-Time PCR System Software, open the experiment file from the completed instrument
run, analyze and save the experiment file, then review the melt curves.

Note: You must analyze and save the experiment file in the Real-Time PCR System Software before
you can import it into the Protein Thermal Shift™ Software.

Some common troubleshooting causes are provided here. For more detailed troubleshooting
information, see Chapter 8, “Troubleshooting”.

1. In the Home screen of the Real-Time PCR System Software, click Open, then select the
experiment file from the instrument run.

2. View the melt curves:

Real-time PCR System

Software View the melt curve

ViiA™ 7 Software Click Analysis » Melt Curve Plot in the navigation pane, select
Normalized Reporter from the Plot dropdown list, then select Target
from the Color dropdown list.

StepOne™ Software or 7500 | Click Analysis » Melt Curve in the navigation pane, select Normalized
Software Reporter from the Plot dropdown list, then select Target from the Color
dropdown list.

3. Review the melt curves:

* Do you see fluorescence signals in all of the sample wells?

No fluorescence signals in the sample wells may indicate missing dye or protein or an
instrument problem.

* Do you see flat fluorescence levels in the NPC wells?

High fluorescence levels in the NPC wells may indicate protein contamination in the wells or
protein melt reactions; or it may indicate that the dye interacts with a component in the buffer.

* Do the replicates have similar melt curves?

4. Save, then close the experiment file.
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Note: The melt curves in the real-time PCR software may not exactly match the melt curves in the
Protein Thermal Shift™ Software. When the experiment files are imported into the Protein Thermal Shift™
Software, the Protein Thermal Shift™ Software reduces the noise in the fluorescence data.

Example melt curves

Melt curves for the mutation screening example file from the ViiA™ 7 Real-Time PCR System:

Set up the analysis

This section provides instructions for setting up the Protein Thermal Shift™ study using Protein Thermal
Shift™ Software v1.4.
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Setup guidelines

* The experiment files that you import into the study must contain analyzed melt curve data from a
complete melt curve run.

* Set up the analysis group so that it contains experiment files from only one instrument.

Create and set up the study

1. In the Home screen of the Protein Thermal Shift™ Software, click ® Create Study.

2. Complete the Setup > Properties screen:
¢ The Study Name cannot be more than 100 characters and cannot contain these characters: /\
<>,

* The instrument selection must match the instrument type that you used to run the protein melt
reactions and generate the experiment files.

3. Inthe Setup > Conditions screen, define the conditions and condition values, then list the analysis
groups for your study.
a. In the Condition Names pane, click  Add to add up to 20 custom parameters for the study,
such as pH.

b. Select a condition of interest, then in the pane for the values for the condition, add values for
the condition.

c. In the Analysis Groups pane, create groups, then assign wells to each group to perform a
more focused analysis with the software, if needed.

4. Inthe Setup > Experiment Files screen, click Import, then select the experiment file (EDS) for
the instrument type that you selected for the study. Repeat for each experiment file to import into
the study.

Note: The experiment file name and data are imported. Plate setup information is not imported.

5. For each experiment file, assign the conditions, task, and analysis group to the wells that
contained protein melt reactions.

a. In the Setup > Experiment Files screen, click-drag wells in the plate to select multiple wells.
If the wells are not continuous, ctrl+click the wells of interest.

b. Right-click one of the selected wells, then click Assign Well Content.

c. In the dialog box that appears, select the value for each condition that applies to the selected
wells, then click Done.

In the Task dropdown list, you can select Sample, Reference or NPC to assign the well as an
unknown sample, a reference sample, or a no protein control.

d. Repeat step 5 and substep 5a for each condition.
You can click Auto-Fill Settings to assign the wells faster.
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6. Ensure that the condition assignments correspond exactly with the contents of the reaction plate.

IMPORTANT! Setup errors can result in an incorrect grouping of the data and incorrect Tm
statistics.

7. For each analysis group, assign the reference replicate group:
a. Select the wells for the replicate group to use as the reference.

b. Click Assign, then select Reference as the Task.

8. Click Save in the toolbar to save and analyze the study.

Assign wells automatically
You can use auto fill settings to assign wells faster.

Alternatively, you can click Load Plate Template to import a Microsoft™ Excel™ spreadsheet with the
well information.

Create and set up the study.

1. In the Setup > Experiment Files screen, assign one or more conditions to one or more rows or
columns of wells.

2. Click Auto-Fill Settings » Dock.

3. In the Auto-Fill Settings pane, make the following selections for each condition.

a. Click the v (checkmark) to deselect a condition so that values are not automatically
assigned for the condition, if needed.

b. For each selected condition, select Copy to copy the value for the condition, or select Series
to extend the sequence for the series of values for the condition.

For each series, the values are added in the order in which the values were created in the
study setup.

4. For each column or row that you want to fill, click-drag to select wells from which the condition
values are copied or extended.

5. Place the pointer over the last selected well of the = g g I
column or row, then drag the pointer over the wells that - sample - sarmple
. Protein A Protein A
you want to fill.
100 mM 150 mM
AG 1 AG 1
6. Click Save to save the study. 3 sample J sample
Protein A Protein A
The remaining wells are filled according to the selections. igulmM izulmM —

_%ample >

Analysis Group: AG 1

Protein: Protein A
Salt: 150 mM
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Review the analysis settings

Review and edit the analysis settings to optimize the analysis for your study.

For the examples shown in this user guide, no changes were made to the analysis settings. If you are
reviewing the data in the example studies provided with the software, try revising the analysis settings
to see how the settings affect the positive hits and the flags.

1. Click Analysis Settings in the toolbar.

2. On the Positive Hit tab, specify the ATm-Boltzmann and ATm-Derivative values to indicate a
positive hit:
* Select > to identify buffer conditions that increase protein thermal stability, or select < to
identify buffer conditions that decrease protein thermal stability.

* Enter the number of degrees (°C) of Tm shift relative to the reference to indicate a positive hit.

3. On the Flags tab, specify settings for applying flags:
a. Select the flags to use in the analysis.

b. For the High Background, High NPC, Low Signal, and Poor Fit flags, specify the condition and
threshold for applying the flag.

4. Apply the analysis settings and analyze:
* Click Apply to apply the analysis settings and reanalyze while keeping the Analysis Settings
dialog box open.
or
¢ Click OK to apply the analysis settings, reanalyze, and close the Analysis Settings.

Review the well results

Using the Protein Thermal Shift™ Software, review the melt curves and well table and optimize the
analysis in the Analysis > Well Results screen.

The Well Results screen displays fluorescence and derivative melt curve plots, calculated Tm values,
individual well results, and flags. As necessary, edit the analysis settings, edit the baseline, edit the
region of analysis, edit the analysis mode, and omit outliers.

This section provides guidance on how to review and interpret the well results. Some common
troubleshooting causes are provided. For more detailed troubleshooting information, see Chapter 8,
“Troubleshooting”.
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Review the melt curve plots to visualize the fluorescence and derivative fluorescence data. If necessary,
change the analysis mode.

Note: For NPC wells, the derivative melt curves are not displayed.

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:

* Unselected Wells
* |egend

2. Select & Color By, then select Protein to color the melt curves according to the protein condition
value assigned for the well.

Note: To set the color for each protein variant to make the plots easier to distinguish, go to the
Setup > Conditions screen.
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3. For each replicate group, select all the wells in the replicate group, then review the fluorescence
levels in the melt curves:

* For the NPC wells, do you observe arise in fluorescence? If so, the wells or protein melt
reactions may be contaminated with protein or the dye may interact with a buffer component.

* For sample or reference wells, do you observe flat melt curves? If so, condition assignments
may be incorrect or a component is missing from the protein melt reactions.

* Within each replicate group, are the fluorescence melt curves similar to each other? Within
each replicate group, are the derivative melt curves similar to each other? If the melt curves
for the replicates are dissimilar, pipetting errors may have occurred during reaction setup or
condition assignments may be incorrect.

4. If the derivative melt curves for the replicate group show multiple melt phases, set the analysis
mode to Auto: Multiple Tm, then review the derivative melt curves:

a. In the Well Table or in the melt curve plot, select the wells with multiple melt phases.
b. Click & Auto Analysis Options, then select Auto: Multiple Tm.

c. Click »» Analyze to reanalyze using the Auto: Multiple Tm analysis mode.

o

. Review the number of melt phases in the derivative melt curves:
* Do all replicate groups have the same number of melt phases?

* For each replicate group, are there outliers with a different number of melt phases
than the other samples in the replicate group? You may consider omitting outliers from
analysis.

Review the regions of analysis (ROA)

Review the ROAs detected by the software. If necessary, edit the ROAs.

Note: If no melt phases are detected, no ROAs are defined. Negative controls should have no melt
phases and no ROAs.

1. In the Analysis > Well Results screen, confirm that each ROA meets the following criteria:
* For melt curves with one melt phase, the curve within the ROA resembles a sigmoidal profile.
¢ At the start temperature, the signal is relatively flat.
* At the end temperature, the signal has already reached its maximum.

2. For each replicate group, edit the ROAs so that all of the wells in the replicate group have the same
ROAs:
a. Select the replicates, Click ||+ (Define ROA) in the toolbar above the melt curve plots, then
click-drag an area in one of the plots to define a melt phase and replace the ROA. Repeat for
each melt phase you identify.
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b. If necessary, adjust the start and end temperatures for each ROA:
¢ To move the ROA: Starting from within the ROA, click-drag the ROA.

* To adjust the start and end temperatures individually: Click-drag the ROA start or the
end line.

IMPORTANT! Make sure that the fluorescence at the start temperature is lower than the
fluorescence at the end temperature.

3. Click P> Analyze to reanalyze using the edited ROAs.

Note: After you edit ROAs, the analysis mode changes from Auto to Manual.

Review the flags and Tm values

Review the flags and Tm values, then consider editing the analysis settings and/or omitting wells before
you review the replicate results.

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:
® Boltzmann Tm
® Derivative Tm
* Unselected Wells
* |egend

2. Review flagged wells in the Well Table:

a. Click the 4, (Flag Indicator) column header to sort the wells according to the number of flags
applied to the well.

b. Scroll the table to the right to view the flags that are applied to the wells.

c. For flagged wells, select the well in the Well Table, then review the melt curves for the well,
compared to the other wells in the replicate group.

d. Omit wells from analysis as necessary.
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3. For each replicate group, select all the wells in the replicate group, then review the Tm B
(Boltzmann Tm) and the Tm D (derivative Tm) in the Well Table and in the melt curves:

Note: In the melt curves, the Boltzmann Tm is a green dashed vertical line, and the derivative Tm
is black dotted vertical line.

* Are the Tm B or Tm D values significantly different from the Tm values for other wells in the
replicate group? Do any replicates have melt curves that are inconsistent with the other melt
curves for the replicate group? If so, you may consider omitting wells from analysis.

* Are the melt curves within the replicate group similar?

4. If you omitted any wells from the analysis, click &> Analyze.

Review the Boltzmann fit

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:

® Boltzmann fit
* Unselected Wells
* |legend

2. Scroll through each well in the Well Table, then compare the fluorescence melt curve to the
Boltzmann fit curve (dark green thick curve) and review the value in the B Fit (Boltzmann fit) column
of the Well Table:

* How well does the fluorescence melt curve correspond to the Boltzmann fit curve?
* |sthe B Fit value close to 1?
* |s the B Fit value similar among wells in the replicate group?

Note: When you define the ROA manually, you may observe a gap between the ROA start or end
temperature and the start or end of the Boltzmann fit curve. The gap occurs if the defined ROA
start or end temperature does not correspond exactly with a fluorescence datapoint.

Example well results

For the ViiA™ 7 Real-Time PCR System example, observe the following:
* Fluorescence levels are flat in the NPC wells.

* For the sample and reference replicate groups, the fluorescence levels as displayed in the
fluorescence melt curve are not significantly different, so you do not need to edit the baseline.

* The sample and reference wells contain one peak in the derivative melt curve.
¢ Within each replicate group:
— The fluorescence melt curves and the Boltzmann Tm values are similar.
— The derivative melt curves and the derivative Tm values are similar and there are no outliers.

* For each well, the region of analysis meets the recommended criteria.
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Review the replicate results

Using the Protein Thermal Shift™ Software, review the Tm statistics for the replicate groups and look for
positive hits in the Analysis > Replicate Results screen.

This section provides guidance on how to review and interpret the replicate results. Some common
troubleshooting causes are provided. For more detailed information on troubleshooting, see Chapter 8,
“Troubleshooting”.

Review the Tm statistics

In the Analysis > Replicate Results screen, review the Tm statistics to evaluate the variability among
replicates. The Tm statistics for each ROA are plotted along the x-axis for each replicate group.

1. In the Analysis > Replicate Results screen, select <4 Plot by, then select the type of Tm statistics
to review:
¢ Tm-Boltzmann

* Tm-Derivative

2. Specify the condition hierarchy to group the replicate plots and change the order of conditions in
the plot:

Note: Changing the condition hierarchy does not affect the results; it only changes how the
replicate plots are grouped and the order in which the conditions are displayed in the Replicate
Results Plot.

a. Click 22 Condition Hierarchy above the top right corner of the plot.

b. In the dialog box, select a condition, then use the Up and Down arrows to change the
hierarchy of conditions.

The condition at the top-most level of the hierarchy is displayed on the far-right side of
the Replicate Results Plot, and the replicate plots are grouped according to the top-most
condition.

Note: For the example mutation screening study, set up the hierarchy so that Protein is at the
bottom in the dialog box and displayed on the far-left side of the Replicate Results Plot.

3. Scan the Replicate Results Plot to review the
conditions that affect the Tm values relative to the
reference replicate group.

4. Review the Tm statistics for each replicate group in the
Replicate Results Plot:

a. Zoom in: Click &, then click-drag an area on the
plot one or more times.

b. Move the plot: Click %, then click-drag the plot
until the replicate plot of interest is in view.
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c. Place the cursor within the diamond, then wait to view a tooltip with the Tm statistics for the
replicate group.

d. To examine outliers, place the cursor over a datapoint, then wait to view a tooltip with the well
information, experiment file name, and the Tm selected for the plot.

Note: Click to restore the default zoom. =
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5. In the Replicate Groups table, review the Tm statistics for each replicate group:

® Std. Error (standard error of the mean for the Tm value): Is the value low? If the value is high,
review the data for each replicate.

* Min and Max™ (minimum and maximum Tm values for the replicate group): Is the range of Tm
values for the replicate group within 1 degree? If the range of Tm values exceeds 1 degree,
review the data for each replicate.

6. Omit outliers as necessary, then Click p Analyze.

Review the positive hits

In the Analysis > Replicate Results screen, review the positive hits to identify the conditions that
produce the maximum effect on thermal stability. Replicate groups with positive hits have ATm values
that exceed the threshold set in the analysis settings.

Note: The positive hits are determined according to the analysis settings that you specified.

Note: You must specify the reference replicate group to calculate ATm values and to determine positive
hits.

1. In the Analysis > Replicate Results screen, select - Plot by, then select the type of ATm
statistics to review:

e ATm-Boltzmann

* ATm-Derivative

2. Select the * Show in Plot menu, then select to show Positive Hits.
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3. Scan the green shaded area of the Replicate Results Plot for positive hits.

4. Review the ATm statistics for each replicate group in the Replicate Results Plot:

a. Zoom in: Click &, then click-drag an area on the plot as many times as you need to magnify
the plot.

b. Move the plot: Click <", then click-drag the plot until the replicate plot you want to review is in
view.
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c. Place the cursor over the replicate plot, then wait to view a tooltip with the ATm statistics for
the replicate group.

Note: Click % to restore the default zoom.

5. In the Replicate Groups table, review the positive hits in the Hits B or Hits D column and review
the ATm B or ATm D statistics in the table.
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Perform a ligand screening study to identify ligand candidates that stabilize a protein and lead to
successful protein crystallization.
“Create and set up an experiment file for the instrument run” on page 96

v

“Prepare the protein melt reactions” on page 98

v

“Run the protein melt reactions” on page 99

v

“Set up the analysis” on page 101
v

“Review the well results” on page 104

v

“Review the replicate results” on page 109

Example experiment files and plate template files are located in the examples folder: ---Program
Files\Applied Biosystems\Protein Thermal Shift Software\examples, where --- is the

installation drive.

To view the data for the ligand screening example used
in this chapter, use the Ligand Screening Example ViiA7.eds and
Ligand Screening Example Setup ViiA7.csv filesinthe ViiA7 Example Files folder.

General guidelines

For general guidelines that apply to all Protein Thermal Shift™ studies, see “General guidelines” on
page 12.

Experimental design
Before you perform a ligand screening study, we recommend that you first perform a buffer screening
study to identify a buffer in which the protein is thermally stable.

After you identify ligand candidates, you can perform a ligand titration study to determine the optimal
ligand:protein ratio.
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Replicates and controls

For ligand screening studies, we recommend that you prepare:

* At least 4 replicates of each reaction

* At least 4 replicates of no protein controls (NPCs)

* At least 4 replicates of ligand only controls (LOCs)

Create and set up an experiment file for the instrument run

This section contains general settings for creating and setting up an experiment file. For detailed
instructions, see the following sections.

Instrument Page
QuantStudio™ 7 Pro Real-Time PCR System page 15
QuantStudio™ 6 Pro Real-Time PCR Instrument
QuantStudio™ 5 Real-Time PCR System page 18
QuantStudio™ 3 Real-Time PCR System
QuantStudio™ 1 Real-Time PCR System
QuantStudio™ 7 Flex Real-Time PCR System page 22
QuantStudio™ 6 Flex Real-Time PCR System
QuantStudio™ 12K Flex Real-Time PCR System
ViiA™ 7 Real-Time PCR System page 28
StepOne™ Real-Time PCR System page 31
StepOnePlus™ Real-Time PCR System
7500 Real-Time PCR System page 34
7500 Fast Real-Time PCR System

Experiment file settings

Setup

Setting

Experiment properties

Experiment type: Melt Curve
Reagents: Other
Ramp speed: Fast or Standard

Target properties

Reporter: ROX™
Quencher: None

Plate layout

Assign targets to all wells in use

Passive reference: None

96

Protein Thermal Shift™ studies User Guide



Chapter 7 Ligand screening studies ~ [Ea
Create and set up an experiment file for the instrument run

(continued)

Setup Setting

Run method ® Reaction Volume Per Well: 20 pL
* Thermal profile:
— Step 1, Temp: 25°C, Time: 2 minutes
— Step 2, Temp: 99°C, Time: 2 minutes
* Ramp mode: Continuous
* Ramp rate: Step 1: 1.6°C/s, Step 2: 0.05°C/s for the following systems.
- QuantStudio™ 7 Pro Real-Time PCR System
- QuantStudio™ 6 Pro Real-Time PCR System
- QuantStudio™ 5 Real-Time PCR System
— QuantStudio™ 3 Real-Time PCR System
— QuantStudio™ 1 Real-Time PCR System
— QuantStudio™ 7 Flex Real-Time PCR System
— QuantStudio™ 6 Flex Real-Time PCR System
— QuantStudio™ 12K Flex Real-Time PCR System
- ViiA™ 7 Real-Time PCR System
Ramp rate: 1% for the following systems.
— StepOne™ Real-Time PCR System
— StepOnePlus™ Real-Time PCR System
— 7500 Real-Time PCR System
— 7500 Fast Real-Time PCR System
® Optical Filters (ViiA™ 7 System only):
— Coupled filters: x2(520+10)—m2(558+11)
— Decoupled filters: x1(470+15)—m3(586+10)

Defining and assigning targets

We recommend that you define and assign targets so you can review the melt curves for the replicate
groups in the Real-Time PCR System Software before importing the experiment files into the Protein
Thermal Shift™ study. Define the following targets:

* One target for each ligand or for each ligand titration
* Define a target for the no protein control (NPC)
* Define a target for the ligand only control (LOC)

IMPORTANT! Make sure that the well assignments correspond exactly with the arrangement of
reactions in the reaction plate. Setup errors may result in an incorrect grouping of replicates.
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Example targets

In the ViiA™ 7 Real-Time PCR System ligand screening example file, targets were defined for each
concentration of ligand, the ligand only control (LOC), and no protein control (NPC).

Example plate layout

In this example, rows F-P are not in use.

Prepare the protein melt reactions

Protein melt reaction stability

For consistency in Tm values, we recommend that you keep the protein melt reactions on ice until you
are ready to load the instrument and start the run.

If the protein is thermally stable at ambient temperatures, you may consider preparing the reactions

in advance and leave the reaction plate at ambient temperature, protected from light. However, the
fluorescence levels will decrease over time and the Tm values will vary, depending on the protein and
its thermal stability. If you want to prepare the reaction plates in advance, we recommend that you first
determine the benchtop stability of your protein melt reactions.

Required materials

Required materials for protein melt reactions:

98

Protein Thermal Shift™ Dye (1000 X)
Protein Thermal Shift™ Buffer

Water

Protein

Ligand titrations
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* MicroAmp™ Optical Reaction Plate appropriate for your real-time PCR instrument
* MicroAmp™ Optical Adhesive Film appropriate for your reaction plate
Prepare the protein melt reactions
We recommend that you prepare four replicates of each reaction.
1. Prepare a fresh dilution of DyeProtein Thermal Shift™ Dye (1000X) to 8 X.

2. Place the appropriate reaction plate or tubes on ice, then prepare the protein melt reactions:

* Make sure that the arrangement of reactions in the reaction plate corresponds exactly with the
well assignments in the experiment file.

IMPORTANT! Setup errors may result in an incorrect grouping of the data and incorrect Tm
statistics.

* Add reaction components to the plate in the order listed.

Component Volume
Protein Thermal Shift™ Buffer 5.0 yL
Water + protein + ligand 12.5uL
Diluted Protein Thermal Shift™ Dye (8 X) 2.5puL
Total volume for each control reaction 20.0 yL

3. Pipet each reaction up and down 10 times to mix well.

4. Seal the plate with MicroAmp™ Optical Adhesive Film, spin it at 1000 rpm for 1 minute, then place
it on ice.

Run the protein melt reactions

Load and run the protein melt reactions on a supported Applied Biosystems™ Real-Time PCR System,
then analyze and save the experiment file before importing the experiment file into the Protein Thermal
Shift™ Software.

IMPORTANT! Keep the protein melt reactions on ice until you load the instrument.
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Load and run the reactions

1. Transfer the experiment file that you created for the run to the computer that is connected to the
instrument, if needed.

2. In the home screen of the Real-Time PCR System Software, click Open, then select the
experiment file you created for the run.

3. Load the reaction plate into the instrument.

4. In the software, start the run.

Review the melt curves

100

Using the Real-Time PCR System Software, open the experiment file from the completed instrument
run, analyze and save the experiment file, then review the melt curves.

Note: You must analyze and save the experiment file in the Real-Time PCR System Software before
you can import it into the Protein Thermal Shift™ Software.

Some common troubleshooting causes are provided here. For more detailed troubleshooting
information, see Chapter 8, “Troubleshooting”.

1. In the Home screen of the Real-Time PCR System Software, click Open, then select the
experiment file from the instrument run.

2. View the melt curves:

Real-time PCR System

Software View the melt curve

ViiA™ 7 Software Click Analysis » Melt Curve Plot in the navigation pane, select
Normalized Reporter from the Plot dropdown list, then select Target
from the Color dropdown list.

StepOne™ Software or 7500 | Click Analysis » Melt Curve in the navigation pane, select Normalized
Software Reporter from the Plot dropdown list, then select Target from the Color
dropdown list.

3. Review the melt curves:

* Do you see fluorescence signals in all of the sample wells?

No fluorescence signals in the sample wells may indicate missing dye or protein or an
instrument problem.

* Do you see flat fluorescence levels in the NPC wells?

High fluorescence levels in the NPC wells may indicate protein contamination in the wells or
protein melt reactions; or it may indicate that the dye interacts with a component in the buffer.

* Do the replicates have similar melt curves?

4. Save, then close the experiment file.
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Note: The melt curves in the real-time PCR software may not exactly match the melt curves in the
Protein Thermal Shift™ Software. When the experiment files are imported into the Protein Thermal Shift™
Software, the Protein Thermal Shift™ Software reduces the noise in the fluorescence data.

Example melt curves

Melt curves for the ligand screening example file from the ViiA™ 7 Real-Time PCR System:

Set up the analysis

This section provides instructions for setting up the Protein Thermal Shift™ study using Protein Thermal
Shift™ Software v1.4.

Setup guidelines

* The experiment files that you import into the study must contain analyzed melt curve data from a
complete melt curve run.

* Set up the analysis group so that it contains experiment files from only one instrument.
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Create and set up the study
1. In the Home screen of the Protein Thermal Shift™ Software, click # Create Study.

2. Complete the Setup > Properties screen:
* The Study Name cannot be more than 100 characters and cannot contain these characters: /\
<>,

* The instrument selection must match the instrument type that you used to run the protein melt
reactions and generate the experiment files.

3. In the Setup > Conditions screen, define the conditions and condition values, then list the analysis
groups for your study.

a. In the Condition Names pane, click  Add to add up to 20 custom parameters for the study,
such as pH.

b. Select a condition of interest, then in the pane for the values for the condition, add values for
the condition.

c. In the Analysis Groups pane, create groups, then assign wells to each group to perform a
more focused analysis with the software, if needed.

4. Inthe Setup > Experiment Files screen, click Import, then select the experiment file (EDS) for
the instrument type that you selected for the study. Repeat for each experiment file to import into
the study.

Note: The experiment file name and data are imported. Plate setup information is not imported.

5. For each experiment file, assign the conditions, task, and analysis group to the wells that
contained protein melt reactions.

a. In the Setup > Experiment Files screen, click-drag wells in the plate to select multiple wells.
If the wells are not continuous, ctrl+click the wells of interest.

b. Right-click one of the selected wells, then click Assign Well Content.

c. In the dialog box that appears, select the value for each condition that applies to the selected
wells, then click Done.

In the Task dropdown list, you can select Sample, Reference or NPC to assign the well as an
unknown sample, a reference sample, or a no protein control.

d. Repeat step 5 and substep 5a for each condition.
You can click Auto-Fill Settings to assign the wells faster.

6. Ensure that the condition assignments correspond exactly with the contents of the reaction plate.

IMPORTANT! Setup errors can result in an incorrect grouping of the data and incorrect Tm
statistics.

7. For each analysis group, assign the reference replicate group:
a. Select the wells for the replicate group to use as the reference.
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b. Click Assign, then select Reference as the Task.

8. Click Save in the toolbar to save and analyze the study.

Assign wells automatically
You can use auto fill settings to assign wells faster.

Alternatively, you can click Load Plate Template to import a Microsoft™ Excel™ spreadsheet with the
well information.

Create and set up the study.

1. In the Setup > Experiment Files screen, assign one or more conditions to one or more rows or
columns of wells.

2. Click Auto-Fill Settings » Dock.

3. In the Auto-Fill Settings pane, make the following selections for each condition.

a. Click the v (checkmark) to deselect a condition so that values are not automatically
assigned for the condition, if needed.

b. For each selected condition, select Copy to copy the value for the condition, or select Series
to extend the sequence for the series of values for the condition.

For each series, the values are added in the order in which the values were created in the
study setup.

4. For each column or row that you want to fill, click-drag to select wells from which the condition
values are copied or extended.

5. Place the pointer over the last selected well of the

7 & 9 | 1
column or row, then drag the pointer over the wells that [ sample = sample
. Protein A Protein A
you want to fill. 100 150 i
AG 1 AG 1
6. Click Save to save the study. S sample S sample
Protein A Protein A
The remaining wells are filled according to the selections. o o

Analysis Group: AG 1
Protein: Protein A
Salt: 150 mM
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Review the analysis settings

Review and edit the analysis settings to optimize the analysis for your study.

For the examples shown in this user guide, no changes were made to the analysis settings. If you are
reviewing the data in the example studies provided with the software, try revising the analysis settings
to see how the settings affect the positive hits and the flags.

1. Click Analysis Settings in the toolbar.

2. On the Positive Hit tab, specify the ATm-Boltzmann and ATm-Derivative values to indicate a
positive hit:
* Select > to identify buffer conditions that increase protein thermal stability, or select < to
identify buffer conditions that decrease protein thermal stability.

* Enter the number of degrees (°C) of Tm shift relative to the reference to indicate a positive hit.

3. On the Flags tab, specify settings for applying flags:
a. Select the flags to use in the analysis.

b. For the High Background, High NPC, Low Signal, and Poor Fit flags, specify the condition and
threshold for applying the flag.

4. Apply the analysis settings and analyze:
* Click Apply to apply the analysis settings and reanalyze while keeping the Analysis Settings
dialog box open.
or
¢ Click OK to apply the analysis settings, reanalyze, and close the Analysis Settings.

Review the well results

Using the Protein Thermal Shift™ Software, review the melt curves and well table and optimize the
analysis in the Analysis > Well Results screen.

The Well Results screen displays fluorescence and derivative melt curve plots, calculated Tm values,
individual well results, and flags. As necessary, edit the analysis settings, edit the baseline, edit the
region of analysis, edit the analysis mode, and omit outliers.

This section provides guidance on how to review and interpret the well results. Some common
troubleshooting causes are provided. For more detailed troubleshooting information, see Chapter 8,
“Troubleshooting”.
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Review the melt curves

Review the melt curve plots to visualize the fluorescence and derivative fluorescence data. If necessary,
change the analysis mode.

Note: For NPC wells, the derivative melt curves are not displayed.

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:

* Unselected Wells
* |legend

2. Select & Color By, then select Ligand to color the melt curves according to the ligand condition
value assigned for the well.

Note: To set the color for each ligand to make the plots easier to distinguish, go to the Setup >
Conditions screen.
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3. For each replicate group, select all the wells in the replicate group, then review the fluorescence
levels in the melt curves:

* For the NPC wells, do you observe arise in fluorescence? If so, the wells or protein melt
reactions may be contaminated with protein or the dye may interact with a buffer component.

* For the LOC wells, do you observe a rise in fluorescence? A rise in fluorescence in LOC
wells but not in NPC wells may indicate protein contamination in the ligand or ligand-dye
interactions.

* For sample or reference wells, do you observe flat melt curves? If so, condition assignments
may be incorrect or a component is missing from the protein melt reactions.

* Within each replicate group, are the fluorescence melt curves similar to each other? Within
each replicate group, are the derivative melt curves similar to each other? If the melt curves
for the replicates are dissimilar, pipetting errors may have occurred during reaction setup or
condition assignments may be incorrect.

4. If the derivative melt curves for the replicate group show multiple melt phases, set the analysis
mode to Auto: Multiple Tm, then review the derivative melt curves:

a. In the Well Table or in the melt curve plot, select the wells with multiple melt phases.
b. Click J4> Auto Analysis Options, then select Auto: Multiple Tm.

c. Click p» Analyze to reanalyze using the Auto: Multiple Tm analysis mode.

o

. Review the number of melt phases in the derivative melt curves:
* Do all replicate groups have the same number of melt phases?

* For each replicate group, are there outliers with a different number of melt phases
than the other samples in the replicate group? You may consider omitting outliers from
analysis.

Review the regions of analysis (ROA)

Review the ROAs detected by the software. If necessary, edit the ROAs.

Note: If no melt phases are detected, no ROAs are defined. Negative controls should have no melt
phases and no ROAs.

1. In the Analysis > Well Results screen, confirm that each ROA meets the following criteria:
* For melt curves with one melt phase, the curve within the ROA resembles a sigmoidal profile.
* At the start temperature, the signal is relatively flat.
* At the end temperature, the signal has already reached its maximum.

2. For each replicate group, edit the ROAs so that all of the wells in the replicate group have the same
ROAs:
a. Select the replicates, Click ||+ (Define ROA) in the toolbar above the melt curve plots, then
click-drag an area in one of the plots to define a melt phase and replace the ROA. Repeat for
each melt phase you identify.
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b. If necessary, adjust the start and end temperatures for each ROA:
¢ To move the ROA: Starting from within the ROA, click-drag the ROA.

* To adjust the start and end temperatures individually: Click-drag the ROA start or the
end line.

IMPORTANT! Make sure that the fluorescence at the start temperature is lower than the
fluorescence at the end temperature.

3. Click P> Analyze to reanalyze using the edited ROAs.

Note: After you edit ROAs, the analysis mode changes from Auto to Manual.

Review the flags and Tm values

Review the flags and Tm values, then consider editing the analysis settings and/or omitting wells before
you review the replicate results.

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:
® Boltzmann Tm
® Derivative Tm
* Unselected Wells
* |egend

2. Review flagged wells in the Well Table:

a. Click the 4, (Flag Indicator) column header to sort the wells according to the number of flags
applied to the well.

b. Scroll the table to the right to view the flags that are applied to the wells.

c. For flagged wells, select the well in the Well Table, then review the melt curves for the well,
compared to the other wells in the replicate group.

d. Omit wells from analysis as necessary.
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3. For each replicate group, select all the wells in the replicate group, then review the Tm B
(Boltzmann Tm) and the Tm D (derivative Tm) in the Well Table and in the melt curves:

Note: In the melt curves, the Boltzmann Tm is a green dashed vertical line, and the derivative Tm
is black dotted vertical line.

* Are the Tm B or Tm D values significantly different from the Tm values for other wells in the
replicate group? Do any replicates have melt curves that are inconsistent with the other melt
curves for the replicate group? If so, you may consider omitting wells from analysis.

* Are the melt curves within the replicate group similar?

4. If you omitted any wells from the analysis, click &> Analyze.

Review the Boltzmann fit

1. In the Analysis > Well Results screen, select * Show in Plot, then select to show these plot
components:

® Boltzmann fit
* Unselected Wells
* |legend

2. Scroll through each well in the Well Table, then compare the fluorescence melt curve to the
Boltzmann fit curve (dark green thick curve) and review the value in the B Fit (Boltzmann fit) column
of the Well Table:

* How well does the fluorescence melt curve correspond to the Boltzmann fit curve?
* |sthe B Fit value close to 1?
* |s the B Fit value similar among wells in the replicate group?

Note: When you define the ROA manually, you may observe a gap between the ROA start or end
temperature and the start or end of the Boltzmann fit curve. The gap occurs if the defined ROA
start or end temperature does not correspond exactly with a fluorescence datapoint.

Example well results

For the ViiA™ 7 System example ligand screening study, observe the following:
* Fluorescence levels are flat in the NPC and LOC wells.

* For the sample and reference replicate groups, the fluorescence levels as displayed in the
fluorescence melt curve are not significantly different, so you do not need to edit the baseline.

* The sample and reference wells contain one peak in the derivative melt curve.
* Within each replicate group:
— The fluorescence melt curves and the Boltzmann Tm values are similar.
— The derivative melt curves and the derivative Tm values are similar and there are no outliers.

* For each well, the region of analysis meets the recommended criteria.
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Review the replicate results

Using the Protein Thermal Shift™ Software, review the Tm statistics for the replicate groups and look for
positive hits in the Analysis > Replicate Results screen.

This section provides guidance on how to review and interpret the replicate results. Some common
troubleshooting causes are provided. For more detailed information on troubleshooting, see Chapter 8,
“Troubleshooting”.

Review the Tm statistics

In the Analysis > Replicate Results screen, review the Tm statistics to evaluate the variability among
replicates. The Tm statistics for each ROA are plotted along the x-axis for each replicate group.

1. In the Analysis > Replicate Results screen, select <4~ Plot by, then select the type of Tm statistics
to review:
¢ Tm-Boltzmann

* Tm-Derivative

2. Specify the condition hierarchy to group the replicate plots and change the order of conditions in
the plot:

Note: Changing the condition hierarchy does not affect the results; it only changes how the
replicate plots are grouped and the order in which the conditions are displayed in the Replicate
Results Plot.

a. Click 22 Condition Hierarchy above the top right corner of the plot.

b. In the dialog box, select a condition, then use the Up and Down arrows to change the
hierarchy of conditions.

The condition at the top-most level of the hierarchy is displayed on the far-right side of

the Replicate Results Plot, and the replicate plots are grouped according to the top-most
condition.

Note: For the example ligand screening study, set up the hierarchy so that Ligand is at the
bottom in the dialog box and displayed on the far-left side of the Replicate Results Plot.

3. Scan the Replicate Results Plot to review the
conditions that affect the Tm values relative to the
reference replicate group.

4. Review the Tm statistics for each replicate group in the
Replicate Results Plot:

a. Zoom in: Click & , then click-drag an area on the
plot one or more times.
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b. Move the plot: Click <, then click-drag the plot until the replicate plot of interest is in view.

c. Place the cursor within the diamond, then wait to view a tooltip with the Tm statistics for the
replicate group.
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Review the replicate results

d. To examine outliers, place the cursor over a datapoint, then wait to view a tooltip with the well
information, experiment file name, and the Tm selected for the plot.

Note: Click = to restore the default zoom.

5. In the Replicate Groups table, review the Tm statistics for each replicate group:

* Std. Error (standard error of the mean for the Tm value): Is the value low? If the value is high,
review the data for each replicate.

* Min and Max (minimum and maximum Tm values for the replicate group): Is the range of Tm
values for the replicate group within 1 degree? If the range of Tm values exceeds 1 degree,
review the data for each replicate.

6. Omit outliers as necessary, then click & Analyze.

Review the positive hits

In the Analysis > Replicate Results screen, review the positive hits to identify the conditions that
produce the maximum effect on thermal stability. Replicate groups with positive hits have ATm values
that exceed the threshold set in the analysis settings.

Note: The positive hits are determined according to the analysis settings that you specified.

Note: You must specify the reference replicate group to calculate ATm values and to determine positive
hits.

1. In the Analysis > Replicate Results screen, select <> Plot by, then select the type of ATm
statistics to review:

* ATm-Boltzmann
* ATm-Derivative
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Review the replicate results
2. Selectthe * Show in Plot menu, then select to show Positive Hits.

3. Scan the green shaded area of the Replicate Results Plot for positive hits.

4. Review the ATm statistics for each replicate group in the Replicate Results Plot:

a. Zoom in: Click &, then click-drag an area on the plot as many times as you need to magnify
the plot.

b. Move the plot: Click <, then click-drag the plot until the replicate plot you want to review is in
view.

112 Protein Thermal Shift™ studies User Guide



Chapter 7 Ligand screening studies ~ [Ea

D/
Review the replicate results

c. Place the cursor over the replicate plot, then wait to view a tooltip with the ATm statistics for
the replicate group.

Note: Click % to restore the default zoom.

5. In the Replicate Groups table, review the positive hits in the Hits B or Hits D column and review
the ATm B or ATm D statistics in the table.
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Troubleshooting

Observation

Possible cause

Recommended action

High initial background
signal and/or a small
transitional increase in
signal

Native protein has
external hydrophobic
sites

The protein may not be a suitable candidate for Protein
Thermal Shift™ studies.

Perform protein:dye titration studies to optimize the
protein concentration and protein:dye ratio.

Flat signal or decrease
in signal

Protein is heat-stable and
the Tm exceeds the range
for Protein Thermal Shift™

studies (98°C or higher)

Use an alternate method to screen for conditions that
increase thermal stability of the protein.

You may consider performing Protein Thermal Shift™
studies to screen for buffers, ligands, or mutations that
decrease thermal stability of the protein.

High initial background
signal

High fluorescence in
NPC wells

Protein solution contains

high levels of detergent (>

0.02%)

Perform protein:dye titration studies to optimize the
protein concentration and protein:dye ratio.

Repurify the protein using an ammonium sulfate
precipitation method. Resolubilize the purified protein
using HEPES buffer or a buffer with neutral pH, then
add glycerol and DTT.

High initial background
signal

High fluorescence in
NPC wells

High fluorescence in
LOC wells

Buffer component
interacts with the dye

Perform protein:dye titration studies to optimize the
protein concentration and protein:dye ratio.

Perform a buffer screening Protein Thermal Shift™
study to identify alternative buffer conditions.

High initial background
signal

High fluorescence in
LOC wells

The ligand interacts with
the dye

Use an alternate method to screen for conditions that
affect thermal stability of the protein.

High initial background
signal

Flat signal or decrease
in signal

Protein aggregation or
the protein is partially
unfolded

Repeat the study with a fresh protein sample.

Perform a buffer screening Protein Thermal Shift™
study to identify buffer conditions that increase
thermal stability of the protein, then repeat the original
study using the new buffer conditions.

Melt curves in NPC
wells

Melt curves in LOC
wells

Protein contamination
in the buffer, buffer
component, ligand, or
dye

Repeat the study with fresh reagents.
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Chapter 8 Troubleshooting
Examples of observations

Observation Possible cause

Recommended action

Protein concentration is
too low

Melt curves with low
relative fluorescence
levels

Perform protein:dye titration studies to optimize the
protein concentration and protein:dye ratio.

Passive reference is not
set to None in the
experiment file

Flat signal or decrease
in signal

1. Using your real-time PCR system software, open
the experiment file.

2. Set the passive reference to None.
* ViiA™ 7 Software: Define screen

* StepOne™ Software or 7500 Software: Plate
Setup > Assign Targets and Samples screen

3. Save and reanalyze the experiment.

4. Reimport the experiment file into the Protein
Thermal Shift™ study.

Incorrect filters selected
with the ViiA™ 7 Real-
Time PCR System.

No fluorescence or very
low fluorescence

Repeat the protein melt reactions and instrument run,
making sure that you select the correct filters when
you set up the experiment file (see “Create and set
up an experiment file for the ViiA™ 7 Real-Time PCR
System” on page 28).

Examples of observations

High initial background signal

In this example, protein samples with high detergent levels produce a high initial background signal in

the melt curves.

Figure 2 Melt curves in ViiA™ 7 Software
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Examples of observations

Figure 3 Melt curves in Protein Thermal Shift™ Software
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Flat signal or decrease in signal

Chapter 8 Troubleshooting ~ fai®
Examples of observations

In this example, flat signals in the melt curves are observed because the passive reference is not set to

None.

Passive reference

Melt curves in StepOne™ Software

Melt curves in Protein Thermal Shift™
Software

TAMRA™ dye

None

Protein Thermal Shift™ studies User Guide

117



Supplemental information

Hardware recommendations

The Protein Thermal Shift™ Software v1.4 is fully operational when installed on a computer with the
recommended hardware configuration.

Component | Recommended configuration Minimum requirements!!!
Computer e 2.4GHzCPU ¢ Intel™ Pentium® 4 processor or
e 2GB of RAM compatible processor, 1.2 GHz
e Disk space: * 1GB of RAM
— One hard drive (no partitions): 20 GB free * One hard drive with 10 GB free
space space
— Two hard drives or two partitions: 300 MB
free space on the Programs drive, 20 GB
free space on the data drive, and 1 GB free
space on the user files drive
Monitor e 1280 x 1024 pixel resolution for full screen * 1280 x 1024 pixel resolution for
display full screen display
® 16-inch color monitor ® 16-inch color monitor
* 32-bit color * 32-bit color
Operating Microsoft™ Windows™ 10 Operating System 32-bit, Microsoft™ Windows™ 10 Operating
system Service Pack 2 or later, System 32-bit, Service Pack 2 or
later
or
Microsoft™ Windows™ 10 Operating System, 32-bit

' The Minimum requirements column lists the lowest specifications that permit the software installation. The minimum requirements
may not provide optimal performance. The support of an installation in this environment is not guaranteed.
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Appendix A Supplemental information
Boltzmann fitting method

Boltzmann fitting method

Data from the region of analysis are fit to the Boltzmann equation to generate the Tm.

The Boltzmann equation:

[ F(post) —F(pre)]
{ \imo 4 T}
-

F(T) = F(pre) +

|l +¢

where:
* F(T) is the fluorescence at a particular temperature
* F(pre) is the fluorescence before the transition or melting at the start of the region of analysis (ROA)
* F(post) is the fluorescence after the transition or melting at the end of the ROA
* Tm is the melting temperature
* (C is the enthalpy of the reaction
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Software warranty information

Computer configuration

Life Technologies™ supplies or recommends certain configurations of computer hardware, software,
and peripherals for use with its instrumentation. Life Technologies™ reserves the right to decline support
for or impose extra charges for supporting nonstandard computer configurations or components that
have not been supplied or recommended by Life Technologies™. Life Technologies™ also reserves the
right to require that computer hardware and software be restored to the standard configuration prior to
providing service or technical support. For systems that have built-in computers or processing units,
installing unauthorized hardware or software may void the Warranty or Service Plan.

Limited product warranty

Limited warranty

Life Technologies™ warrants that for a period of ninety (90) days from the date the warranty period
begins, its Protein Thermal Shift™ Software v1.4 will perform substantially in accordance with the
functions and features described in its accompanying documentation when properly installed on the
instrument system for which it is designated, and that for a period of ninety (90) days from the date the
warranty period begins, the tapes, diskettes, or other media bearing the software product will be free
of defects in materials and workmanship under normal use. If buyer believes that it has discovered a
failure of the software to satisfy the foregoing warranty, and if buyer notifies Life Technologies™ of such
failure in writing during the ninety (90) day warranty period, and if Life Technologies™ is able to reliably
reproduce such failure, then Life Technologies™, at its sole option, will either (i) provide any software
corrections or bug-fixes of the identified failure, if and when they become commercially available, to
buyer free of charge, or (ii) notify buyer that Life Technologies™ will accept a return of the software
from the buyer and, upon such return and removal of the software from buyers systems, terminate

the license to use the software and refund the buyers purchase price for the software. If there is a
defect in the media covered by the above warranty and the media is returned to Life Technologies™
within the ninety (90) day warranty period, Life Technologies™ will replace the defective media. Life
Technologies™ does not warrant that the software will meet buyers requirements or conform exactly to
its documentation, or that operation of the software will be uninterrupted or error free.

Warranty period effective date

120

Any applicable warranty period under these sections begins on the earlier of the date of installation or
ninety (90) days from the date of shipment for software installed by Life Technologies™ personnel. For all
software installed by the buyer or anyone other than Life Technologies™, the applicable warranty period
begins the date the software is delivered to the buyer.
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Limited product warranty

Warranty claims

Warranty claims must be made within the applicable warranty period.

Warranty exceptions

The above warranties do not apply to defects resulting from misuse, neglect, or accident, including
without limitation: operation outside of the environmental or use specifications, or not in conformance
with the instructions for the instrument system, software, or accessories; improper or inadequate
maintenance by the user; installation of software or interfacing, or use in combination with software

or products, not supplied or authorized by Life Technologies™; and modification or repair of the product
not authorized by Life Technologies™.

The foregoing provisions set forth Life Technologies™ sole and exclusive representations, warranties,
and obligations with respect to its products, and Life Technologies™ makes no other warranty of any

kind whatsoever, expressed or implied, including without limitation, warranties of merchantability and
fitness for a particular purpose, whether arising from a statute or otherwise in law or from a course of
dealing or usage of trade, all of which are expressly disclaimed.

Warranty limitations

The remedies provided herein are the buyer’s sole and exclusive remedies. Without limiting the
generality of the foregoing, in no event shall Life Technologies™ be liable, whether in contract, tort,
warranty, or under any statute (including without limitation any trade practice, unfair competition, or
other statute of similar import) or on any other basis, for direct, indirect, punitive, incidental, multiple,
consequential, or special damages sustained by the buyer or any other person or entity, whether or
not foreseeable and whether or not Life Technologies™ is advised of the possibility of such damages,
including without limitation, damages arising from or related to loss of use, loss of data, failure or
interruption in the operation of any equipment or software, delay in repair or replacement, or for loss
of revenue or profits, loss of good will, loss of business, or other financial loss or personal injury or
property damage.

No agent, employee, or representative of Life Technologies™ has any authority to modify the terms of
this Limited Warranty Statement or to bind Life Technologies™ to any affirmation, representation, or
warranty concerning the product that is not contained in this Limited Warranty Statement, and any such
modification, affirmation, representation, or warranty made by any agent, employee, or representative of
Life Technologies™ will not be binding on Life Technologies™ unless in a writing signed by an executive
officer of Life Technologies™.

This warranty is limited to the buyer of the product from Life Technologies™ and is not transferable.

Some countries or jurisdictions limit the scope of or preclude limitations or exclusion of warranties, of
liability, such as liability for gross negligence or willful misconduct, or of remedies or damages, as or to
the extent set forth above. In such countries and jurisdictions, the limitation or exclusion of warranties,
liability, remedies or damages set forth above shall apply to the fullest extent permitted by law, and
shall not apply to the extent prohibited by law.
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Ordering information

For more information on the Protein Thermal Shift™ reagents and Protein Thermal Shift™ Software, go to

thermofisher.com.

For information to order plates and accessories, go to thermofisher.com/plastics.

Table 1 Products for Protein Thermal Shift™ studies

Item Cat. No.
Protein Thermal Shift™ Starter Kit 4462263
Protein Thermal Shift™ Dye Kit 4461146
Protein Thermal Shift™ Software v1.4 — Additional License 4466038
Protein Thermal Shift™ Software v1.4, 10 licenses 4466037
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Glossary

analysis group

In Protein Thermal Shift™ studies, one reference replicate group and multiple sample replicate groups
analyzed together to calculate ATm values and to determine positive hits.

analysis mode

In the Protein Thermal Shift™ Software, the method of defining the regions of analysis (ROAs):

* Auto: The software defines the ROA(s):
— Auto: Single Tm: The software detects one ROA and determines one Tm within the ROA.

— Auto: Multiple Tm: The software detects more than one ROA and determines one Tm for each
ROA.

* Manual: Each ROA is manually defined within the Protein Thermal Shift™ Software
The analysis mode is displayed in the Analysis Mode column of the well table in the Analysis screens.
Boltzmann fit (B fit)

In Protein Thermal Shift™ studies, a value that indicates how tightly the fluorescence data within the
ROA corresponds to the Boltzmann equation.

Boltzmann Tm (Tm B)

In Protein Thermal Shift™ studies, the melting temperature (°C) calculated by fitting data in the region of
analysis to the Boltzmann equation.

condition

In Protein Thermal Shift™ studies, a set of values to define a component of the protein melt reaction. For
example, the default conditions in the Protein Thermal Shift™ Software are Protein, Ligand, Buffer, and
Salt.

You can define the conditions and the condition values in the Setup > Conditions screen of the
software.

derivative Tm (Tm D)

In Protein Thermal Shift™ studies, the melting temperature (°C) calculated for the region of analysis using
the derivative of the melt curve.

experiment file

An electronic record that contains all information about a particular plate, including metadata (name,
barcode, comments), plate setup (well contents, assay definitions), run method (thermal profile), run
results, analysis settings, analysis results, and other plate-specific data. The analysis settings and
analysis results in the experiment files are limited to the protein melt data from the real-time PCR
instrument. The experiment files do not contain any settings or results from the Protein Thermal
Shift™ analysis. Experiment files have the suffixes .eds (experiment document single), .edt (template),
and .edm (multiple).
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Appendix D Glossary
Limited product warranty

export

A software feature that allows you to save raw data and analysis results to *.txt or *.csv files. You can
select which data to export, the file format, and the file name and location.

LOC
Ligand Only Control. Protein melt reactions that contain only ligand, buffer, water, and dye.
melt curve plot

A plot of fluorescence data collected during the melt curve stage. Melt curve plots are displayed in the
real-time PCR software and the Protein Thermal Shift™ Software.

The melt curves in the real-time PCR software may not exactly match the melt curves in the Protein
Thermal Shift™ Software. When the experiment files are imported into the Protein Thermal Shift™
Software, the Protein Thermal Shift™ Software reduces the noise in the fluorescence data.

In the Protein Thermal Shift™ Software, the shape of the melt curve can indicate the protein thermal
stability or multiple states of protein-ligand binding. You can view the melt curve as determined by

fitting the fluorescence data to the Boltzmann equation (in single Tm mode) or as a differential melt
curve (in single Tm mode or in multiple Tm mode).

melt phase

In Protein Thermal Shift™ studies, a region within the melt profile that shows a nearly continuous
increase in fluorescence followed by a noticeable decrease in stabilization of fluorescence levels. A melt
profile may show one or more melt phases.

melting temperature (Tm)

The temperature (°C) at which 50% of the protein is folded and 50% of the protein is melted. The Tm
values are displayed in the melt curve plots.

NPC
No Protein Control. Protein melt reactions that contain only buffer, water, and dye.
omit well

An action that you perform in the Protein Thermal Shift™ Software before reanalysis to omit one or
more wells from calculations. Omitted wells are analyzed and can be displayed in the Replicate Results
plot. The results are hidden from the results tables and are not used to calculate Tm statistics for

the associated replicate group. You can add wells back to the analysis; no information is permanently
discarded.

outlier

A measurement that deviates significantly from the measurement of the other replicates in the replicate
group.
plate layout

An illustration of the grid of wells and assigned content in the reaction plate. The number of rows and
columns in the grid corresponds to the instrument reaction block that you use.

In the Protein Thermal Shift™ Software, you can use the plate layout as a selection tool to make or view
condition assignments or to omit wells from analysis. The plate layout can be saved as a *.jpg or a *.png
image file.

positive hit
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In Protein Thermal Shift™ studies, a sample replicate group with an average ATm value that exceeds the
threshold set in the analysis settings for the study. A positive hit can identify conditions (for example,
buffer, ligand, or mutation) that increase or decrease protein thermal stability relative to the reference
replicate group.

reference

In Protein Thermal Shift™ studies, the task assigned to one replicate group within an analysis group. The
results from the reference replicate group are used to calculate ATm values for sample replicate groups.

region of analysis

A range of temperatures in the melt curves from which the fluorescence data are used to calculate the
Tm. The region of analysis can be detected by the software (auto analysis mode) or manually defined by
the user (manual analysis mode). Up to 6 regions of analysis can be defined for a well.

replicate group

In Protein Thermal Shift™ studies, a set of identical reactions with the same set of conditions, the same
task, and the same analysis group. We recommend that you include at least 4 replicates in a replicate

group.
ROA
See region of analysis on page 125.
study

In the Protein Thermal Shift™ Software, a study contains one or more experiment files with one or more
analysis groups. For each analysis group, the goal of the study is to identify condition sets that have the
greatest ATm effect on protein thermal stability relative to the reference.

task

In the Protein Thermal Shift™ Software, the type of reaction performed in the well. Available tasks in the
software:

* Sample: Wells with protein melt conditions that you are testing

* Reference: Wells with protein melt conditions to use as the basis for calculating ATm values and
determining positive hits

¢ NPC (No Protein Control): Wells that contain no protein
Tm
See melting temperature (Tm) on page 124.
TmB
See Boltzmann Tm (Tm B) on page 128.
TmD
See derivative Tm (Tm D) on page 123.
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Safety

WARNING! GENERAL SAFETY. Using this product in a manner not specified in the user
documentation may result in personal injury or damage to the instrument or device. Ensure that
anyone using this product has received instructions in general safety practices for laboratories and
the safety information provided in this document.

. Before using an instrument or device, read and understand the safety information provided in the
user documentation provided by the manufacturer of the instrument or device.

. Before handling chemicals, read and understand all applicable Safety Data Sheets (SDSs) and use
appropriate personal protective equipment (gloves, gowns, eye protection, and so on). To obtain
SDSs, visit thermofisher.com/support.
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Appendix E Safety
Chemical safety

Chemical safety

WARNING! GENERAL CHEMICAL HANDLING. To minimize hazards, ensure laboratory personnel
read and practice the general safety guidelines for chemical usage, storage, and waste provided
below. Consult the relevant SDS for specific precautions and instructions:

. Read and understand the Safety Data Sheets (SDSs) provided by the chemical manufacturer
before you store, handle, or work with any chemicals or hazardous materials. To obtain SDSs, see
the "Documentation and Support" section in this document.

. Minimize contact with chemicals. Wear appropriate personal protective equipment when handling
chemicals (for example, safety glasses, gloves, or protective clothing).

. Minimize the inhalation of chemicals. Do not leave chemical containers open. Use only with
sufficient ventilation (for example, fume hood).

. Check regularly for chemical leaks or spills. If a leak or spill occurs, follow the manufacturer
cleanup procedures as recommended in the SDS.

. Handle chemical wastes in a fume hood.

. Ensure use of primary and secondary waste containers. (A primary waste container holds the
immediate waste. A secondary container contains spills or leaks from the primary container.
Both containers must be compatible with the waste material and meet federal, state, and local
requirements for container storage.)

. After emptying a waste container, seal it with the cap provided.

. Characterize (by analysis if needed) the waste generated by the particular applications, reagents,
and substrates used in your laboratory.

. Ensure that the waste is stored, transferred, transported, and disposed of according to all local,
state/provincial, and/or national regulations.

. IMPORTANT! Radioactive or biohazardous materials may require special handling, and disposal
limitations may apply.

WARNING! HAZARDOUS WASTE (from instruments). Waste produced by the instrument is
potentially hazardous. Follow the guidelines noted in the preceding General Chemical Handling
warning.

WARNING! 4L Reagent and Waste Bottle Safety. Four-liter reagent and waste bottles can crack
and leak. Each 4-liter bottle should be secured in a low-density polyethylene safety container with the
cover fastened and the handles locked in the upright position.
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Biological hazard safety

128

WARNING! Potential Biohazard. Depending on the samples used on this instrument, the surface
may be considered a biohazard. Use appropriate decontamination methods when working with
biohazards.

WARNING! BIOHAZARD. Biological samples such as tissues, body fluids, infectious agents,

and blood of humans and other animals have the potential to transmit infectious diseases.

Conduct all work in properly equipped facilities with the appropriate safety equipment (for example,
physical containment devices). Safety equipment can also include items for personal protection,

such as gloves, coats, gowns, shoe covers, boots, respirators, face shields, safety glasses, or
goggles. Individuals should be trained according to applicable regulatory and company/ institution
requirements before working with potentially biohazardous materials. Follow all applicable local,
state/provincial, and/or national regulations. The following references provide general guidelines when
handling biological samples in laboratory environment.

. U.S. Department of Health and Human Services, Biosafety in Microbiological and Biomedical
Laboratories (BMBL), 6th Edition, HHS Publication No. (CDC) 300859, Revised June 2020
https://www.cdc.gov/labs/pdf/CDC-BiosafetymicrobiologicalBiomedicalLaboratories-2020-
P.pdf

. Laboratory biosafety manual, fourth edition. Geneva: World Health Organization; 2020 (Laboratory
biosafety manual, fourth edition and associated monographs)
www.who.int/publications/i/item/9789240011311
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Documentation and support

Customer and technical support

Visit thermofisher.com/support for the latest service and support information.
¢ Worldwide contact telephone numbers
* Product support information
- Product FAQs
- Software, patches, and updates
— Training for many applications and instruments
* Order and web support

* Product documentation
— User guides, manuals, and protocols

— Certificates of Analysis
— Safety Data Sheets (SDSs; also known as MSDSs)

Note: For SDSs for reagents and chemicals from other manufacturers, contact the
manufacturer.

Limited product warranty

Life Technologies Corporation and/or its affiliate(s) warrant their products as set forth in the

Life Technologies' General Terms and Conditions of Sale at www.thermofisher.com/us/en/home/
global/terms-and-conditions.html. If you have any questions, please contact Life Technologies at
www.thermofisher.com/support.
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